#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by epalper at 08:04:52 UTC (full logs).

Meeting summary

  1. roll call (epalper, 08:05:01)
    1. Nikos Karandreas (nick_kar, 08:05:08)
    2. Periyasamy Palanisamy (epalper, 08:05:13)
    3. Dimitris Tsiolakis (dimitris_, 08:05:14)

  2. Update on BGPVPN route exchange and datapath tests (epalper, 08:05:52)
    1. review raised at https://gerrit.opnfv.org/gerrit/#/c/36575/ (epalper, 08:06:19)
    2. need to a final testing on the patch (epalper, 08:06:55)

  3. floating ip allocation issue (epalper, 08:10:30)
    1. Informed SNAPS team (Steve) about stale floating ip addresses issue (epalper, 08:11:45)
    2. workaround is raised at https://gerrit.opnfv.org/gerrit/#/c/59027/ (epalper, 08:13:15)

  4. Troubleshooting BGPVPN tempest testcase failures (epalper, 08:14:28)
    1. https://bugs.launchpad.net/bgpvpn/+bug/1778480 (nick_kar, 08:14:59)
    2. https://jira.opnfv.org/browse/APEX-616 (nick_kar, 08:15:55)
    3. upstream bug raised at https://bugs.launchpad.net/bgpvpn/+bug/1778480 (epalper, 08:15:58)
    4. Niko will raise a review in networking-bgpvpn to fix a tempest test failure (epalper, 08:20:17)

  5. Incorporating HEAT templates for BGPVPN orchestration (epalper, 08:21:22)
    1. ACTION: Niko wil work with Apex team for deploying BGPVPN HEAT component (epalper, 08:27:36)


Meeting ended at 08:29:14 UTC (full logs).

Action items

  1. Niko wil work with Apex team for deploying BGPVPN HEAT component


People present (lines said)

  1. epalper (34)
  2. nick_kar (22)
  3. dimitris_ (9)
  4. collabot_ (3)


Generated by MeetBot 0.1.4.