#opnfv-sfc: weekly OPNFV SFC meeting

Meeting started by ebrjohn at 15:03:11 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 15:03:18)
    2. Juan Vidal (jvidal, 15:03:23)
    3. Vijayendra Radhakrishna (Vijayendra, 15:03:32)

  1. ETSI NFV plugtest last 2 weeks in Madrid (ebrjohn, 15:04:44)
    1. we brought an OPNFV SFC VIM deployment (ebrjohn, 15:07:37)
    2. in general, it worked quite well (ebrjohn, 15:07:45)
    3. we were one of the VIMs with the most tests run with a high success rate (ebrjohn, 15:08:20)

  2. POD availability (ebrjohn, 15:09:52)
    1. we returned the OPNFV SFC pod that was used at the plugtest (ebrjohn, 15:10:37)
    2. geopar to look into taking the pod used at the ETSI plugTest and making 2 SFC deployments (ebrjohn, 15:11:34)
    3. looks like we're back on track with the HW (ebrjohn, 15:13:25)

  3. Status of SFC with Fuel 10 (ebrjohn, 15:13:35)
    1. geopar says deployment-wise, its up and running (ebrjohn, 15:14:07)
    2. geopar says there are some bugs in SFC code (ebrjohn, 15:14:16)
    3. these bugs are in the OPNFV SFC testing code (ebrjohn, 15:15:01)
    4. Fuel 10 is now ready for OPNFV SFC (ebrjohn, 15:16:04)
    5. gepar tok talk to jose lausuch about launching CI jobs with Fuel 10 (ebrjohn, 15:16:37)

  4. Status of OPNFV SFC bugs (ebrjohn, 15:18:59)
    1. ODL SFC bug when deleting everything, there is still a VXGPE port left behind - on going (ebrjohn, 15:20:06)
    2. ODL Netvirt bug that the classifier should be created on every compute host - preliminary tests look promising (ebrjohn, 15:21:25)
    3. to talk offline with geopar and Juan Vidal so taht Juan can help geopar with his tasks (ebrjohn, 15:23:24)
    4. OVS bug about sending packets from 1 SFF to another SFF, the UDP port in the VXLAN headers was not correct (ebrjohn, 15:29:11)
    5. this was probably fixed with OVS 2.6, to be tested by Manuel Buil (ebrjohn, 15:29:38)
    6. geopar asked if we should continue to add the planned new test cases or shold we work on stability (ebrjohn, 15:32:39)
    7. ebrjohn suggests first stability, then new test cases, always keeping in mind the Milestone dates (ebrjohn, 15:33:02)

  5. OPNFV SFC documentation for MS6 (ebrjohn, 15:33:21)
    1. MS6 17/2 – Preliminary documentation completed (ebrjohn, 15:33:44)
    2. ACTION: ebrjohn to understand the impacts of the new doc format, break it down into tasks, and start assigning the different docs tasks (ebrjohn, 15:35:08)
    3. jvidal says the doc change isnt a big change (ebrjohn, 15:36:17)


Meeting ended at 15:37:17 UTC (full logs).

Action items

  1. ebrjohn to understand the impacts of the new doc format, break it down into tasks, and start assigning the different docs tasks


Action items, by person

  1. ebrjohn
    1. ebrjohn to understand the impacts of the new doc format, break it down into tasks, and start assigning the different docs tasks


People present (lines said)

  1. ebrjohn (29)
  2. collabot (3)
  3. jvidal (1)
  4. Vijayendra (1)


Generated by MeetBot 0.1.4.