#opnfv-sfc: OPNFV SFC weekly meeting

Meeting started by ebrjohn at 14:59:16 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 14:59:17)
    2. Juan Vidal (jvidal, 14:59:33)
    3. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015071.html meeting agenda (ebrjohn, 14:59:39)
    4. https://app.gotomeeting.com/?meetingId=611478989 (jvidal, 15:00:39)
    5. Manuel Buil (mbuil, 15:02:50)
    6. vijayendra Radhakrishna (Vijayendra, 15:02:55)
    7. Jose Lausuch (jose_lausuch, 15:02:57)
    8. George Paraskevopoulos (geopar, 15:03:14)

  1. Preparations for MS6 this Friday, January 17 (ebrjohn, 15:03:49)
    1. Documentation structure has been changed (ebrjohn, 15:04:15)
    2. https://gerrit.opnfv.org/gerrit/28427 Doc structure Gerrit link (ebrjohn, 15:04:26)
    3. https://drive.google.com/open?id=1_PszNevu1J7KK_46p8K9L4y5AjbnDWnXfsxQN-SmETI Migrating docs to Danube (ebrjohn, 15:05:01)
    4. ACTION: create doc templates for the new docs: testing, requirement, overview (ebrjohn, 15:05:42)
    5. Pending test cases to be implemented (dont need to be passing yet) (ebrjohn, 15:06:43)
    6. one case with 2 computes still pending to be completed (ebrjohn, 15:07:53)
    7. another case with symmetric chains still pending to be completed (ebrjohn, 15:08:08)
    8. jvidal is working on the symmetric chains test case (ebrjohn, 15:08:26)
    9. https://gerrit.opnfv.org/gerrit/#/c/28523/ (jvidal, 15:08:28)
    10. https://gerrit.opnfv.org/gerrit/#/c/28693/ (geopar, 15:10:10)
    11. based on the day of the week, a different topology will be executed, thus saving on testing resources (ebrjohn, 15:11:01)
    12. both geopar and jvidal feel they will be able to complete the tests by the milestone (ebrjohn, 15:11:59)
    13. all of these tests will be with the Fuel 10 installer (ebrjohn, 15:12:45)
    14. it would be good to have a test case with DPDK, but this seems to be very buggy (ebrjohn, 15:13:40)
    15. ACTION: Vijayendra to decide by this Friday if they will introduce a DPDK test case (ebrjohn, 15:16:27)

  2. Nice-To-Have improvements as suggested by Juan Vidal (ebrjohn, 15:19:28)
    1. https://jira.opnfv.org/browse/SFC-76 Nice-To-Have Epic with tasks (ebrjohn, 15:20:03)
    2. https://jira.opnfv.org/browse/SFC-73 Nice-To-Have Task: Configure Availability Zones in test cases (ebrjohn, 15:20:18)
    3. https://jira.opnfv.org/browse/SFC-75 Nice-To-Have Task: Unify calls to external commands (ebrjohn, 15:20:19)
    4. https://jira.opnfv.org/browse/SFC-77 Nice-To-Have Task: Hardening for sfc_nsh_danube image (ebrjohn, 15:20:21)
    5. https://jira.opnfv.org/browse/SFC-78 Nice-To-Have Task: Create minimal images for client and server (ebrjohn, 15:20:23)
    6. please feel free everyone to add additional Nice-to-have tasks to this Epic (ebrjohn, 15:24:01)

  3. Review the current backlog (ebrjohn, 15:30:51)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=SFC&rapidView=5&view=planning OPNFV SFC Backlog in JIRA (ebrjohn, 15:30:52)
    2. ACTION: ebrjohn to close SFC-60 (ebrjohn, 15:33:43)
    3. https://jira.opnfv.org/browse/SFC-60 (jose_lausuch, 15:34:01)
    4. ACTION: jvidal to close SFC-74 (ebrjohn, 15:35:04)
    5. ACTION: geopar to close SFC-52 (ebrjohn, 15:37:35)
    6. https://git.opnfv.org/functest/tree/functest/opnfv_tests/features/odl_sfc.py (jose_lausuch, 15:39:00)
    7. mbuil to update SFC-54 stating it just needs to be verified (ebrjohn, 15:39:48)
    8. geopar to take over SFC-62 (ebrjohn, 15:40:51)
    9. jvidal to indicate SFC-64 just needs to be verified (ebrjohn, 15:41:54)
    10. ACTION: geopar to close SFC-65 (ebrjohn, 15:42:21)
    11. ACTION: geopar to close SFC-70 (ebrjohn, 15:43:56)
    12. SFC-71 needs to be verified by mbuil and geopar (ebrjohn, 15:44:55)
    13. ACTION: jvidal to mark SFC-79 as needs to be verified (ebrjohn, 15:46:24)
    14. ACTION: ebrjohn to ask Bryan Sullivan about SFC-32 (ebrjohn, 15:47:38)
    15. ACTION: ebrjohn to postpone SFC-41 (ebrjohn, 15:48:42)
    16. ACTION: mbuil to close SFC-43 (ebrjohn, 15:49:12)
    17. ACTION: ebrjohn to ask Venkat about SFC-56 (ebrjohn, 15:49:45)
    18. ACTION: ebrjohn to postpone SFC-58 (ebrjohn, 15:50:11)

  4. Updates on VPP and Open-O by Manuel Buil (ebrjohn, 15:50:46)
  5. Additional Status updates (ebrjohn, 15:52:35)
    1. new member from SUSE, Madhu Mohan (ebrjohn, 15:54:08)


Meeting ended at 15:57:54 UTC (full logs).

Action items

  1. create doc templates for the new docs: testing, requirement, overview
  2. Vijayendra to decide by this Friday if they will introduce a DPDK test case
  3. ebrjohn to close SFC-60
  4. jvidal to close SFC-74
  5. geopar to close SFC-52
  6. geopar to close SFC-65
  7. geopar to close SFC-70
  8. jvidal to mark SFC-79 as needs to be verified
  9. ebrjohn to ask Bryan Sullivan about SFC-32
  10. ebrjohn to postpone SFC-41
  11. mbuil to close SFC-43
  12. ebrjohn to ask Venkat about SFC-56
  13. ebrjohn to postpone SFC-58


Action items, by person

  1. ebrjohn
    1. ebrjohn to close SFC-60
    2. ebrjohn to ask Bryan Sullivan about SFC-32
    3. ebrjohn to postpone SFC-41
    4. ebrjohn to ask Venkat about SFC-56
    5. ebrjohn to postpone SFC-58
  2. geopar
    1. geopar to close SFC-52
    2. geopar to close SFC-65
    3. geopar to close SFC-70
  3. jvidal
    1. jvidal to close SFC-74
    2. jvidal to mark SFC-79 as needs to be verified
  4. mbuil
    1. mbuil to close SFC-43
  5. Vijayendra
    1. Vijayendra to decide by this Friday if they will introduce a DPDK test case


People present (lines said)

  1. ebrjohn (49)
  2. collabot` (6)
  3. jvidal (3)
  4. jose_lausuch (3)
  5. geopar (2)
  6. mbuil (2)
  7. Vijayendra (2)
  8. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.