#opnfv-sfc: weekly OPNFV SFC meeting

Meeting started by ebrjohn at 15:04:17 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 15:04:24)
    2. (mbuil, 15:04:30)
    3. Juan Vidal (jvidal, 15:04:38)
    4. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015558.html meeting agenda (ebrjohn, 15:04:54)
    5. Manuel Buil (mbuil, 15:05:01)
    6. George Paraskevopoulos (irc only) (geopar, 15:05:17)

  1. ODL cleanup after deletion (ebrjohn, 15:06:17)
    1. https://git.opendaylight.org/gerrit/#/c/50501/ fixes Vxgpe deletion (ebrjohn, 15:06:49)
    2. ACTION: geopar to send email to sfc-dev with flows that dont get cleaned up on classifier deletion (ebrjohn, 15:11:20)
    3. ACTION: mbuil to write a bug/jira about too many flows getting deleted (ebrjohn, 15:15:09)

  2. classifier location (ebrjohn, 15:15:27)
    1. the problem is, if there is not a classifier on a compute host (br-int) where the originating VM is, the packets will not get classified into SFC. (ebrjohn, 15:15:36)
    2. This will change in ODL SFC Carbon when SFC integrates with Netvirt and Genius (ebrjohn, 15:16:33)
    3. geopar tested this with a patch provided by jaicaa, but needs to test again (ebrjohn, 15:20:57)
    4. In Carbon, there is a Neutron Network UUID specified in the ACL, so there will be a classifier on all compute hosts participating in that Neutron Network (ebrjohn, 15:22:24)

  3. status of Tacker pull request (ebrjohn, 15:28:20)
    1. https://github.com/trozet/tacker/pull/28 Use session auth if keystone v3 (ebrjohn, 15:28:31)

  4. Any Other Business (ebrjohn, 15:32:23)
    1. MS8 : Formal test execution completed due Monday March 20 (ebrjohn, 15:32:32)
    2. Monday, March 20 is a public holiday here in Spain (ebrjohn, 15:32:46)
    3. https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description Milestone description (ebrjohn, 15:33:38)


Meeting ended at 15:40:38 UTC (full logs).

Action items

  1. geopar to send email to sfc-dev with flows that dont get cleaned up on classifier deletion
  2. mbuil to write a bug/jira about too many flows getting deleted


Action items, by person

  1. geopar
    1. geopar to send email to sfc-dev with flows that dont get cleaned up on classifier deletion
  2. mbuil
    1. mbuil to write a bug/jira about too many flows getting deleted


People present (lines said)

  1. ebrjohn (26)
  2. geopar (4)
  3. mbuil (3)
  4. collabot` (3)
  5. trozet (3)
  6. jvidal (1)


Generated by MeetBot 0.1.4.