#opnfv-sfc: weekly OPNFV SFC meeting

Meeting started by ebrjohn at 14:06:52 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 14:07:00)
    2. Juan Vidal (jvidal, 14:07:07)
    3. Jose Lausuch (jose_lausuch, 14:08:40)
    4. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-April/016019.html Meeting Agenda (ebrjohn, 14:09:30)
    5. Manuel Buil (mbuil, 14:13:11)

  1. OPNFV SFC Euphrates features (ebrjohn, 14:13:51)
    1. Test ODL Carbon (ebrjohn, 14:14:11)
    2. This will be more complex than it sounds since it will be with the new netvirt, Logical SFF, and everything integrated with Genius (ebrjohn, 14:14:22)
    3. Bifrost, Openstack Ansible (ebrjohn, 14:15:21)
    4. Maybe we could call this an "installerless installation" (ebrjohn, 14:15:34)
    5. the first thing to do is to get ODL to work with this (ebrjohn, 14:16:11)
    6. jvidal will start on this next week in Paris at the hackfest (ebrjohn, 14:16:36)
    7. Integrating with ONAP (previously ECOMP and Open-O) (ebrjohn, 14:19:00)
    8. https://plus.google.com/hangouts/_/calendar/YnJhZHlhbGxlbmpvaG5zb25AZ21haWwuY29t.os7ipki8l3i6j01v360pgt7cuc?authuser=0 (jose_lausuch, 14:20:17)
    9. regarding ONAP, we need to see if it will be ready on time for us to use in Euphrates (ebrjohn, 14:20:56)
    10. as another alternative, we can use the VnfMgr Sim (ebrjohn, 14:21:57)
    11. ACTION: talk to ONAP folks to see when they can start collaborating with us (ebrjohn, 14:22:39)
    12. Integration with OPNFV Fast Data Stacks (VPP). (ebrjohn, 14:24:09)
    13. This will involve a new scenario, VPP instead of OVS, and using GBP as a classifier. (ebrjohn, 14:24:23)
    14. Need to handle Networking SFC from Upstream Tacker (ebrjohn, 14:29:57)
    15. ACTION: ebrjohn to send "Call for features" email to OPNFV SFC list (ebrjohn, 14:31:33)
    16. mardim says that using the upstream Tacker, there's a way to make it use ODL SFC instead of Networking SFC (ebrjohn, 14:32:43)

  2. New VNF using XDP (ebrjohn, 14:33:47)
    1. mbuil suggests we should support OPNFV SFC with DPDK (ebrjohn, 14:40:21)
    2. there is a bug in the OVS YiYang patch that causes DPDK to not work with NSH (ebrjohn, 14:41:07)
    3. mbuil says there is a requirement to be able to use DPDK with Service Chaining, NSH is not required (ebrjohn, 14:43:16)
    4. It looks like mbuil's requirement would be satisfied by using VPP, which uses DPDK (ebrjohn, 14:49:14)

  3. AOB (ebrjohn, 14:49:30)


Meeting ended at 14:54:34 UTC (full logs).

Action items

  1. talk to ONAP folks to see when they can start collaborating with us
  2. ebrjohn to send "Call for features" email to OPNFV SFC list


Action items, by person

  1. ebrjohn
    1. ebrjohn to send "Call for features" email to OPNFV SFC list


People present (lines said)

  1. ebrjohn (31)
  2. collabot (5)
  3. jose_lausuch (4)
  4. johscheuer (3)
  5. jvidal (3)
  6. mbuil (3)
  7. jaicaa (2)


Generated by MeetBot 0.1.4.