#opnfv-testperf: OPNFV Test and Performance

Meeting started by trevor_intel at 14:51:04 UTC (full logs).

Meeting summary

    1. trevor_intel (trevor_intel, 14:51:23)
    2. Al Morton (acm, 14:53:18)
    3. Wenjing (Wenjing, 15:07:24)

  1. Pharos (trevor_intel, 15:16:27)
    1. reviewed diagram of relationships (trevor_intel, 15:16:50)
    2. functional testing ... change to VNF deployment testing? (trevor_intel, 15:24:01)
    3. agreed to keep terminology as is i.e. functional testing to reflect wide scope of possible test cases (trevor_intel, 15:28:31)
    4. https://wiki.opnfv.org/_media/octopus/octopus_diagram_v2.pdf (morgan_orange, 15:29:25)
    5. Ask Uli for his chart illustrating relationship between some of the projects (Wenjing, 15:29:54)
    6. diagram should have hyperlinks, Morgan will ask TSC for approval to use on front page (trevor_intel, 15:33:24)
    7. ACTION: update resource table (trevor_intel, 15:37:27)
    8. governance policy ... mOrgan send email for input (allow 1 week) (trevor_intel, 15:41:18)
    9. will publish best practices in March based on experiences with supporting BGS (trevor_intel, 15:43:28)
    10. Morgan will put up template (trevor_intel, 15:43:49)
    11. will produce generic instructions but each instantiation will have differences (trevor_intel, 15:45:13)

  2. Qtip (trevor_intel, 15:47:30)
    1. need testplan template (trevor_intel, 15:48:24)
    2. list of testing priorities (trevor_intel, 15:48:38)
    3. testing tools (trevor_intel, 15:48:46)
    4. test report template (trevor_intel, 15:49:17)
    5. logistics 1) project creation with LF 2) meet in Santa Rosa? (trevor_intel, 15:50:08)
    6. need volunteers! (trevor_intel, 15:50:59)
    7. Iben working on methodologies already (trevor_intel, 15:51:32)
    8. Wenjing received inputs from Huawei and CISCO re. testing priorities (trevor_intel, 15:52:39)
    9. Plan to meet at Santa Rosa (trevor_intel, 15:54:06)
    10. Al Morton will be contributor / reviewer (trevor_intel, 15:56:01)
    11. Wenjing will send proposal to mailing list and kick-off discussion and invite contributors (trevor_intel, 15:59:17)
    12. Brocade, Sandvine etc. should be able to contribute (trevor_intel, 16:02:26)
    13. next week start report out of testing projects (trevor_intel, 16:03:56)


Meeting ended at 16:04:34 UTC (full logs).

Action items

  1. update resource table


People present (lines said)

  1. trevor_intel (28)
  2. collabot` (3)
  3. Wenjing (2)
  4. morgan_orange (1)
  5. dfarrell07 (1)
  6. acm (1)


Generated by MeetBot 0.1.4.