#opnfv-testperf: OPNFV Test and Performance

Meeting started by trevor_intel at 14:53:30 UTC (full logs).

Meeting summary

    1. trevor_intel (trevor_intel, 14:53:43)

  1. Wiki (trevor_intel, 15:11:30)
    1. meeting wiki page has moved (trevor_intel, 15:13:31)
    2. Al Morton (acm, 15:16:07)

  2. Pharos specification (trevor_intel, 15:19:32)
  3. please look at the page and contribute / ask questions (trevor_intel, 15:20:23)
    1. ACTION: - all labs supporting pharos will support inbound ssh access (iben_, 15:25:46)
    2. https://wiki.opnfv.org/pharos/pharos_specification (iben_, 15:26:51)

  4. Tempest and Rally (trevor_intel, 15:31:39)
    1. https://global.gotomeeting.com/join/305553637 (acm, 15:32:06)
    2. Morgan - Should we install rally in jump server? Used by fuel. Boris is workign to make simpler ... ok to write new plugins. (trevor_intel, 15:35:31)
    3. Boris ... Rally roadmap ... working into making it a common tool. Also smaller framework in Rally to simplyfy running BM tools (trevor_intel, 15:37:07)
    4. http://logs.openstack.org/25/155225/16/check/gate-rally-dsvm-rally/58b9738/rally-plot/results.html.gz (trevor_intel, 15:50:45)
    5. next step is to play wtih Rally (trevor_intel, 15:52:08)
    6. https://wiki.opnfv.org/pharos#community_test_labs (iben_, 15:54:34)
    7. AGREED: Trevor arrange access to 2nd Intel POD for functest ASAP (trevor_intel, 15:57:53)

  5. documentation (trevor_intel, 15:59:14)
    1. who will do the documentation who is responsible? (trevor_intel, 15:59:45)
    2. ACTION: Trevor figure out what docs and who is responsible (trevor_intel, 16:00:05)
    3. rally irc chat is #openstack-rally (boris-42, 16:00:11)


Meeting ended at 16:01:53 UTC (full logs).

Action items

  1. - all labs supporting pharos will support inbound ssh access
  2. Trevor figure out what docs and who is responsible


People present (lines said)

  1. trevor_intel (18)
  2. boris-42 (8)
  3. iben_ (8)
  4. collabot (4)
  5. acm (3)


Generated by MeetBot 0.1.4.