#opnfv-testperf: Test&Performance Operational Meeting

Meeting started by anac1 at 15:05:32 UTC (full logs).

Meeting summary

  1. agenda bashing (anac1, 15:05:44)
    1. Morgan (morgan_orange, 15:05:49)
    2. Ana C (anac1, 15:05:59)
    3. trevor_intel (trevor_intel, 15:06:13)
    4. ACTION: anac1 draft e-mail for call for test project needs for B-Release (morgan_orange, 15:09:33)
    5. suggestion to send an e-mail to PTL's for gathering requirements (anac1, 15:09:41)
    6. ACTION: anac1 to write agreed milestones in testing page (anac1, 15:10:18)
    7. ACTION: morgan_orange contact TSC to report milestone view from test projects (morgan_orange, 15:12:36)
    8. we can see that most of the new test projects are not present during the weekly synchro meeting (morgan_orange, 15:13:34)
    9. testing page not updated (morgan_orange, 15:13:39)
    10. https://wiki.opnfv.org/testing (morgan_orange, 15:13:53)
    11. participation is probably not poassible, but the page shall be updated (morgan_orange, 15:14:06)
    12. ACTION: trevor_intel contact PTLs of new projects to update testing page (anac1, 15:15:02)
    13. if we agree on the result collection APi, we almost agree on the format of a testcase declaration (morgan_orange, 15:15:38)
    14. does it make sense to use it for declaration and work on an automatic creation of doc based on these declaration? (morgan_orange, 15:16:02)


Meeting ended at 15:21:57 UTC (full logs).

Action items

  1. anac1 draft e-mail for call for test project needs for B-Release
  2. anac1 to write agreed milestones in testing page
  3. morgan_orange contact TSC to report milestone view from test projects
  4. trevor_intel contact PTLs of new projects to update testing page


Action items, by person

  1. anac1
    1. anac1 draft e-mail for call for test project needs for B-Release
    2. anac1 to write agreed milestones in testing page
  2. morgan_orange
    1. morgan_orange contact TSC to report milestone view from test projects
  3. trevor_intel
    1. trevor_intel contact PTLs of new projects to update testing page


People present (lines said)

  1. morgan_orange (33)
  2. anac1 (25)
  3. trevor_intel (5)
  4. collabot (3)


Generated by MeetBot 0.1.4.