#opnfv-testperf: weekly functest meeting 15 Sept

Meeting started by morgan_orange at 13:00:01 UTC (full logs).

Meeting summary

    1. Morgan richomme (morgan_orange, 13:00:19)
    2. meimei (May-meimei1, 13:01:06)
    3. Jose Lausuch (jose_lausuch, 13:01:37)
    4. agenda https://wiki.opnfv.org/functest_meeting (morgan_orange, 13:02:05)

  1. follow up of action points (morgan_orange, 13:02:17)
    1. there were 2 open points (morgan_orange, 13:02:36)
    2. contact Andrew for dashboard done, I shall re contact him to precise the sprint for the portal Proof of concept (morgan_orange, 13:03:09)
    3. description of orange lab still open (but more linked to pharos), Jira have been created (morgan_orange, 13:03:26)

  2. SR1 (morgan_orange, 13:03:33)
    1. functest not tested as main work consists in fixing foreman/fuel deployments (morgan_orange, 13:04:04)
    2. synch IRC meeting MON/Wed/Fri 15h00 CEST (morgan_orange, 13:04:59)
    3. https://wiki.opnfv.org/releases/arno/stablerelease_1 (morgan_orange, 13:05:57)
    4. risk for the date 'end of September)...need a stable ref env on POD2 (morgan_orange, 13:06:26)

  3. JIRA review (morgan_orange, 13:06:50)
    1. JIRA created (in time for R2) (morgan_orange, 13:07:12)
    2. https://jira.opnfv.org/browse/FUNCTEST (morgan_orange, 13:07:14)
    3. most of them allocated (morgan_orange, 13:07:24)
    4. https://wiki.opnfv.org/functextnexttaks (morgan_orange, 13:09:40)
    5. https://etherpad.opnfv.org/p/testing_requests_for_b_release (morgan_orange, 13:17:24)

  4. AoB (morgan_orange, 13:23:28)
    1. correction sync meetings are on mon/wed/fri 15:00 UTC, not CEST (morgan_orange, 13:26:07)
    2. discussions on the R2 testing with focus on teh dependencies with SDN controller (morgan_orange, 13:33:46)
    3. functest shall remain as agnostic as possible (even if we know it will not be always possible) (morgan_orange, 13:34:08)
    4. ACTION: morgan_orange start mail to discuss how we will test multi SDN config (morgan_orange, 13:34:26)
    5. reminder that test frameworks are already integrated and can be reused (to avoir the redevelopment of new test frameworks) (morgan_orange, 13:34:51)
    6. available framework: rally, robotframework, yardstick, qtip(details on components in the dedicated pages) (morgan_orange, 13:35:38)
    7. https://wiki.opnfv.org/testing (morgan_orange, 13:35:55)
    8. ACTION: jose_lausuch morgan_orange we have to prepare also the pres for the Summit (after the SR1...) (morgan_orange, 13:37:11)
    9. discussions to extend the time for our presentations are ongoing (jose_lausuch, 13:37:45)
    10. ACTION: May-meimei check if robotframework could be used to test ONOS (morgan_orange, 13:39:55)


Meeting ended at 13:42:02 UTC (full logs).

Action items

  1. morgan_orange start mail to discuss how we will test multi SDN config
  2. jose_lausuch morgan_orange we have to prepare also the pres for the Summit (after the SR1...)
  3. May-meimei check if robotframework could be used to test ONOS


Action items, by person

  1. jose_lausuch
    1. jose_lausuch morgan_orange we have to prepare also the pres for the Summit (after the SR1...)
  2. morgan_orange
    1. morgan_orange start mail to discuss how we will test multi SDN config
    2. jose_lausuch morgan_orange we have to prepare also the pres for the Summit (after the SR1...)


People present (lines said)

  1. morgan_orange (104)
  2. jose_lausuch (57)
  3. May-meimei1 (18)
  4. iben (12)
  5. fdegir (9)
  6. collabot (5)


Generated by MeetBot 0.1.4.