#opnfv-testperf: Test&Performance Ops Meeting

Meeting started by anac1 at 13:02:03 UTC (full logs).

Meeting summary

    1. Morgan Richomme (morgan_orange, 13:02:33)
    2. Ana Cunha (anac1, 13:02:41)

  1. test requests (anac1, 13:03:14)
    1. last time we initiated an answer for IPv6 and ArmBand (morgan_orange, 13:03:45)
    2. and Promise (morgan_orange, 13:03:54)
    3. https://etherpad.opnfv.org/p/testing_requests_for_b_release (anac1, 13:03:54)
    4. pending Copper and Doctor (morgan_orange, 13:04:03)
    5. for Doctor I exchanged via the backlog of Jira (morgan_orange, 13:04:16)
    6. they developped Rally Script (morgan_orange, 13:04:50)
    7. so easiest way is to integate these scripts in Functest (morgan_orange, 13:04:59)
    8. only dependencies is the need for ceilometer (morgan_orange, 13:05:10)
    9. AGREED: doctor - functest support (anac1, 13:05:29)
    10. AGREED: copper - functest support (anac1, 13:07:39)
    11. OK I will update the Matrix and put a link between Copper/Promise and Functest (morgan_orange, 13:08:32)
    12. requests processed, all handled, so far (anac1, 13:09:41)
    13. ACTION: morgan_orange update wiki page (morgan_orange, 13:09:53)
    14. https://wiki.opnfv.org/feature_test_project_matrix (morgan_orange, 13:10:06)

  2. pods for testing (anac1, 13:11:40)
    1. POD test groups need to reference request/test/PoD in the wiki in short term (morgan_orange, 13:18:36)
    2. need at least 2 or 3 POD to work on the tests + N PODs for automated testing (morgan_orange, 13:18:49)
    3. long term we need a Pharos portal providing all the informations (version, availability, tooling, test history,...) (morgan_orange, 13:19:44)
    4. suggestion 1) mail to exchange with community 2) discussion and vote next thursday during weekly test meeting (morgan_orange, 13:20:18)
    5. ACTION: morgan_orange prepare mail (morgan_orange, 13:20:57)
    6. ACTION: anac1 create wiki page to give the overview of tesbeds versus test project requests (morgan_orange, 13:22:21)
    7. http://slides.com/jose_lausuch/functest-in-depth#/4 (jose_lausuch, 13:27:37)


Meeting ended at 13:28:19 UTC (full logs).

Action items

  1. morgan_orange update wiki page
  2. morgan_orange prepare mail
  3. anac1 create wiki page to give the overview of tesbeds versus test project requests


Action items, by person

  1. anac1
    1. anac1 create wiki page to give the overview of tesbeds versus test project requests
  2. morgan_orange
    1. morgan_orange update wiki page
    2. morgan_orange prepare mail


People present (lines said)

  1. morgan_orange (67)
  2. anac1 (32)
  3. jose_lausuch (23)
  4. collabot (4)


Generated by MeetBot 0.1.4.