#opnfv-testperf: Functest weekly meeting March the 15th

Meeting started by morgan_orange at 08:00:40 UTC (full logs).

Meeting summary

    1. Jose Lausuch (jose_lausuch, 08:01:54)
    2. Morgan richomme (morgan_orange, 08:02:01)
    3. Viktor Tikkanen (viktor_nokia, 08:02:01)
    4. Leo Wang (leo_wang, 08:02:14)
    5. (raghavendrachari, 08:02:18)
    6. Bertrand Souville (bertys, 08:02:20)
    7. Juha Kosonen (juhak, 08:02:27)
    8. David Blaisonneau (David_Orange, 08:03:08)
    9. https://global.gotomeeting.com/join/566165845 (morgan_orange, 08:03:49)
    10. meimei (May-meimei, 08:03:51)
    11. Ragavendrachari (raghavendrachari, 08:04:44)
    12. Nikolas Hermanns (enikher, 08:05:11)

  1. presentation of new contributors (morgan_orange, 08:07:17)
    1. bertys => promise project for B release, for c release still work ahead on doctor and promise (morgan_orange, 08:07:57)
    2. David_Orange already joid contributor, in charge of Orange POD2 used for B release => for C release work on security group (morgan_orange, 08:08:47)
    3. José key contributor of Functest (but not only) => for next release still lots of ideas... (morgan_orange, 08:09:32)
    4. juhak => work on Rally test suite / test scenarios, troubleshoot for B Release (morgan_orange, 08:10:37)
    5. leo_wang => work on Compass on Release B (morgan_orange, 08:12:41)
    6. May-meimei contribution to releng, octopus => Huawei interface for Functest in B release (morgan_orange, 08:13:01)
    7. enikher => work on coming from SDNVPN (ODL, BGPVPN API) for B release => new contributor for C release => Flashtest framework to pbe presented in next topic (morgan_orange, 08:14:48)
    8. raghavendrachari joined the project on B release => refactoring ODL suites for C release (morgan_orange, 08:16:58)
    9. serena-zte => join the project for C release , interested in Tempest/Rally (morgan_orange, 08:17:58)
    10. viktor_nokia => work on Tempest for B release (morgan_orange, 08:18:10)
    11. Viliam new to OPNFV and Functest => replace Peter (morgan_orange, 08:18:59)
    12. Morgan PTL of Functest and key contributor from the beginning of OPNFV. (jose_lausuch, 08:25:04)

  2. Presentation of Flash test by enikher (morgan_orange, 08:26:09)
    1. Flash test another framework? need the ability to easy access to the VMs / hypervisor/ controller from test framework (morgan_orange, 08:29:25)
    2. Flash test ~ Tempest addons (morgan_orange, 08:30:00)
    3. ACTION: enikher contact boris-42 to sync on rally Roadmap / Flash test (morgan_orange, 08:52:00)
    4. ACTION: morgan_orange organize a meeting with rally for alignment (morgan_orange, 09:00:22)

  3. meetup agenda review (morgan_orange, 09:01:21)
    1. ACTION: all amend the etherpad (morgan_orange, 09:01:34)
    2. https://etherpad.opnfv.org/p/functest_release_C (morgan_orange, 09:01:52)

  4. feedback from OPNFV Meetup in Shangai by May-meimei (mail sent also) (morgan_orange, 09:05:04)
    1. 1.attendees: the attendees came from china-Huawei/china-mobile/ON-LAB, also, the new functest contributor xiaowei attended this meet-up. (morgan_orange, 09:05:11)
    2. 2.topics: during this meet-up, we discussed about open-source\opnfv\installer\functest\ other project\and so on. (morgan_orange, 09:05:21)
    3. 3.functest related: we have so short time to talk about the functest, In the  topic of functest, I introduced what functest have done in Arno/Brahmaputra base on Jose's slides. (morgan_orange, 09:05:38)
    4. Question on how to contribute to functest + more SDN functest needed (morgan_orange, 09:06:10)
    5. question on the choice of the companion/test project Functest or Yardstick (morgan_orange, 09:06:49)
    6. see mail [functest] brief summary of the meet-up in shanghai for all the details (morgan_orange, 09:07:07)

  5. AoB (morgan_orange, 09:07:25)
    1. next steps meet up in helsinki => food for nex C release milestones (morgan_orange, 09:07:55)
    2. of course any contribution is welcome (even if you can not join the meet up (morgan_orange, 09:08:18)
    3. a meeting will be planned after the meetup to validate functest C releae roadmap integrating all the possible contributions (morgan_orange, 09:08:58)


Meeting ended at 09:09:01 UTC (full logs).

Action items

  1. enikher contact boris-42 to sync on rally Roadmap / Flash test
  2. morgan_orange organize a meeting with rally for alignment
  3. all amend the etherpad


Action items, by person

  1. enikher
    1. enikher contact boris-42 to sync on rally Roadmap / Flash test
  2. morgan_orange
    1. morgan_orange organize a meeting with rally for alignment


People present (lines said)

  1. morgan_orange (37)
  2. jose_lausuch (8)
  3. collabot` (4)
  4. enikher (3)
  5. raghavendrachari (2)
  6. leo_wang (2)
  7. juhak (1)
  8. May-meimei (1)
  9. fdegir (1)
  10. bertys (1)
  11. viktor_nokia (1)
  12. David_Orange (1)


Generated by MeetBot 0.1.4.