#opnfv-testperf: Testing working group weekly meeting (APAC slot) February 8th

Meeting started by morgan_orange at 08:00:39 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 08:00:45)
    1. Jing (JingLu, 08:01:36)
    2. Yujun Zhang (yujunz, 08:01:45)
    3. yuyang_gabriel (yuyang_gabriel, 08:02:28)
    4. agenda for today: https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange, 08:02:53)

  2. Stress test scenario update (morgan_orange, 08:06:48)
    1. kubi001 presents update on stress tests (recording in progress) (morgan_orange, 08:08:41)
    2. test done on case 1 (ping ramping) => test done on comapss/ os-nosdn-nofeature-ha virtual deployment, no CPU pinning or any optimization (morgan_orange, 08:39:09)
    3. integration to CI before milestone 6 planned (morgan_orange, 08:39:37)
    4. case 2 (dataplane stress) also already tested (morgan_orange, 08:41:47)
    5. both test cases rely on Yardstick (case management) + Bottleneck (Load manager) (morgan_orange, 08:42:11)
    6. demo done in plugfest, case currently erged in CI pipeline (morgan_orange, 08:42:42)

  3. Danube status (morgan_orange, 08:45:42)
    1. jose_lausuch concerns because still issues in deployment (lots of Red...) no real stabe deployment yet (expected in Milestone 3) (morgan_orange, 08:47:16)
    2. no apex run since end of January (morgan_orange, 08:47:35)
    3. orange red flag raised regardign availability of the SUT (morgan_orange, 08:47:52)
    4. a new test suite "POSCA" will be release in Danube (yuyang_gabriel, 08:51:02)
    5. Bottlenecks also plan to release Ping stress test case in Danube (yuyang_gabriel, 08:51:40)
    6. question raised on Daisy Status: seems a bit late for Functest integration (morgan_orange, 08:52:46)
    7. QTIP CI jobs were blocked by unsuccessful deployment for a long time. It resumes to normal recently. Some of the targets defined at the beginning of the release might not be achievable. Planning to clean up and make the deliverable list up to date (yujunz, 08:54:42)

  4. Documentation for Danube (morgan_orange, 08:55:37)
    1. https://wiki.opnfv.org/display/DOC/Documentation+Guide (yuyang_gabriel, 08:56:46)
    2. ACTION: morgan_orange create matrix tabel for documentation cross review (morgan_orange, 08:57:38)
    3. Yardstick merged NSB code to the testing capacity and we need fix daily build job ,since there are lots of red job and some issue with Reporting page. (kubi002, 08:58:01)
    4. qtip, functest, yardstick, bottleneck OK for cross review (morgan_orange, 08:58:13)

  5. E release testing priorities (morgan_orange, 08:58:44)
    1. https://wiki.opnfv.org/display/testing/E+Testing (morgan_orange, 08:58:57)
    2. the page is dedicated to collect testing priorities for the next release (morgan_orange, 09:02:17)
    3. it is not colelcting individual project priorities but collective goals (involving several testing projects) (morgan_orange, 09:02:39)
    4. it is also not the priority (Danube is The priority) but everytime we have an idea for the future, it makes sense to reference it here (morgan_orange, 09:03:15)
    5. some ideas we imagined for Danube but were not abel to do can be listed here (morgan_orange, 09:03:36)

  6. AoB (morgan_orange, 09:03:42)


Meeting ended at 09:04:32 UTC (full logs).

Action items

  1. morgan_orange create matrix tabel for documentation cross review


Action items, by person

  1. morgan_orange
    1. morgan_orange create matrix tabel for documentation cross review


People present (lines said)

  1. morgan_orange (36)
  2. yuyang_gabriel (7)
  3. yujunz (6)
  4. collabot (5)
  5. jose_lausuch (4)
  6. kubi002 (2)
  7. JingLu (1)
  8. kubi001 (1)


Generated by MeetBot 0.1.4.