#opnfv-testperf: test weekly meeting March 8th (APAC slot)

Meeting started by morgan_orange1 at 08:00:22 UTC (full logs).

Meeting summary

  1. call role (morgan_orange1, 08:00:42)
    1. Morgan Richomme (morgan_orange1, 08:00:48)
    2. kubi (kubi001, 08:01:26)
    3. agenda for today: https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange1, 08:01:29)
    4. rex (Mingjiang, 08:01:38)

  2. action point follow-up (morgan_orange1, 08:04:15)
    1. AP1: David will get back to Test Group with a proposal for test project milestones (morgan_orange1, 08:04:31)
    2. ACTION: David will get back to Test Group with a proposal for test project milestones (morgan_orange1, 08:05:08)
    3. AP2 morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information) (morgan_orange1, 08:05:17)
    4. ACTION: morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information) (morgan_orange1, 08:05:25)
    5. Prkas & bryan_att rpopose a slot on MANO testing in next meeting (morgan_orange1, 08:05:34)
    6. done, slot planned next week (morgan_orange1, 08:05:45)

  3. Media for Testing projects (morgan_orange1, 08:06:45)
    1. LF OK to help us with designer to create image for testing projects (morgan_orange1, 08:06:58)
    2. info on test project to visual identity to be provided to LF designer (morgan_orange, 08:11:20)
    3. goal is to build a web catalogue of VNF that can be deployed on top of an OPNFV solution (morgan_orange, 08:21:03)
    4. new sample VNFs (new project submitted in OPNFV) should be declared in this catalogue (morgan_orange, 08:21:34)
    5. possibility to add links to results/deployment in free format (morgan_orange, 08:29:12)
    6. everybody is invited to give comments and propose enhancement (morgan_orange, 08:32:14)
    7. kubi001 not sure to attend but Yardstick demo is planned (morgan_orange, 08:33:56)
    8. opportuniy to run the stress tests (Bottlenecks + yardstick) showed 2 weeks ago (morgan_orange, 08:35:27)
    9. ACTION: kubi001 gabriel rex check who could do the stress demo (morgan_orange, 08:37:39)
    10. https://wiki.opnfv.org/pages/viewpage.action?spaceKey=vina&title=VINA+Project+Proposal (morgan_orange, 08:39:07)
    11. elevator speech on VINA (Virtual Infrastructure Network Assurance) (morgan_orange, 08:41:33)
    12. VINA answers to Pain points listed by the EUAG ...troubleshooting, understanding who is connected to who is painful (morgan_orange, 08:42:25)
    13. debugging/troubleshooting tool, inventory, reporting, monitoring... (morgan_orange, 08:45:01)
    14. https://wiki.opnfv.org/display/bamboo/Bamboo+Project+Proposal (morgan_orange, 08:46:33)
    15. based on PNDA.io (morgan_orange, 08:46:43)
    16. http://pnda.io/ (morgan_orange, 08:46:50)
    17. Bamboo adds an analytics subsystem to a set of OPNFV scenarios as well as provides for an analytics framework to post-process OPNFV test results created by the OPNFV CI/CD pipeline (morgan_orange, 08:47:08)
    18. synchro Alassane/Donald (bamboo) to see if it is possible to organize somehtign dueing the plugfest (morgan_orange, 08:56:37)


Meeting ended at 13:25:36 UTC (full logs).

Action items

  1. David will get back to Test Group with a proposal for test project milestones
  2. morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information)
  3. kubi001 gabriel rex check who could do the stress demo


Action items, by person

  1. kubi001
    1. kubi001 gabriel rex check who could do the stress demo
  2. morgan_orange
    1. morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information)


People present (lines said)

  1. morgan_orange (28)
  2. morgan_orange1 (14)
  3. kubi001 (10)
  4. collabot` (4)
  5. Mingjiang (1)
  6. frankbrockners (1)
  7. yujunz (0)


Generated by MeetBot 0.1.4.