#opnfv-testperf: Testing worging group weekly meeting 18th of May

Meeting started by morgan_orange at 15:00:35 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:40)
    1. Morgan Richomme (morgan_orange, 15:00:47)
    2. Mark Beierl (mbeierl, 15:00:47)
    3. gabriel_yuyang (gabriel_yuyang, 15:01:11)
    4. Jack (JackChan, 15:01:57)
    5. kubi (kubi001, 15:02:09)
    6. Ray Paik (rpaik, 15:02:21)
    7. Yujun Zhang (yujunz, 15:03:06)
    8. Trevor Cooper (trevor_intel_, 15:03:49)
    9. Jose Lausuch (jose_lausuch, 15:04:01)
    10. https://global.gotomeeting.com/join/819733085 (rpaik, 15:05:32)

  2. short heads up for testing documentation (morgan_orange, 15:08:29)
    1. Sofia asked for a session on documentation during OPNFV summit (morgan_orange, 15:08:57)
    2. https://wiki.opnfv.org/display/opnfvdocs/Project+documentation+requirement (sofiawallin, 15:09:01)
    3. https://wiki.opnfv.org/display/opnfvdocs/Project+documentation+requirement (morgan_orange, 15:09:12)
    4. ACTION: morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation (morgan_orange, 15:11:59)

  3. discussion dashboard / Bitergia (morgan_orange, 15:12:26)
    1. Morgan suggests start with Functest and Storperf (trevor_intel, 15:17:43)
    2. ... will then extend to other test projects (trevor_intel, 15:18:40)
    3. ACTION: morgan_orange see for incremental retrieval of the results trhough the APi to build back end (morgan_orange, 15:22:14)
    4. end of May first indexes shall be available (morgan_orange, 15:23:01)
    5. http://artifacts.opnfv.org/testapibackup.html (morgan_orange, 15:25:32)
    6. sync with Bitergia team every 2 weeks (morgan_orange, 15:26:37)
    7. ODL also planning to use Bitergia (trevor_intel, 15:28:09)
    8. ODL currently does not use a common data base (trevor_intel, 15:28:35)
    9. The OPNFV common test database is also used to show central view of test status across all test projects (trevor_intel, 15:30:04)

  4. Infra/resources strategy sync for TSC/infra group (morgan_orange, 15:30:37)
    1. We need stable test environment for stress tests and load tests (trevor_intel, 15:32:58)
    2. Even on Danube some installers are not stable (trevor_intel, 15:33:19)
    3. We need more resources than are available today. Morgan proposes robustness testing done after the release date. (trevor_intel, 15:36:24)
    4. Morgan proposes getting consensus in testing group before going to TSC with proposal and asking for resources (trevor_intel, 15:39:40)
    5. agree on asking for stable resources for stress/robusteness (morgan_orange, 15:40:38)
    6. ACTION: morgan_orange initate wiki page => ask for consensus during next weekly meeting then got to infra/TSC (morgan_orange, 15:42:35)
    7. Al Morton (acm, 15:42:35)

  5. domain (morgan_orange, 15:42:59)
    1. description_catalog, domains and tags new fields available on test API (morgan_orange, 15:50:43)
    2. description_catalog is used for the catalog => need to be short (description field is used for full description on roll over) (morgan_orange, 15:51:30)
    3. current name is sometime not humane readable e.g. yardstick_opnfv_tc005 => description shall be understandable Storage: performance average IOs (morgan_orange, 15:55:14)
    4. tags is free (morgan_orange, 15:55:20)
    5. domains shall be more strict => can be used as categories for certification (morgan_orange, 15:55:39)
    6. ACTION: trevor_intel initiate a table on the wiki to list such domains (morgan_orange, 15:55:58)
    7. domains, tags could be used to work later on visualization for domain coverage (morgan_orange, 15:56:29)

  6. Summit (morgan_orange, 15:57:18)
    1. several presentations accepted for the summit (morgan_orange, 15:57:54)
    2. panel conversation with community accepted (first session of the design summit) several sessions dedicated to tests after this one (morgan_orange, 15:58:17)
    3. ACTION: morgan_orange prepare questions to be shared with panelist (morgan_orange, 15:58:44)
    4. palnning shall be available when the wiki will be back.. (morgan_orange, 15:59:05)
    5. lots of presentations dealing with test (morgan_orange, 15:59:38)
    6. Brandon will come back with theatre => lots of slots available (morgan_orange, 16:04:53)


Meeting ended at 16:05:49 UTC (full logs).

Action items

  1. morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation
  2. morgan_orange see for incremental retrieval of the results trhough the APi to build back end
  3. morgan_orange initate wiki page => ask for consensus during next weekly meeting then got to infra/TSC
  4. trevor_intel initiate a table on the wiki to list such domains
  5. morgan_orange prepare questions to be shared with panelist


Action items, by person

  1. morgan_orange
    1. morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation
    2. morgan_orange see for incremental retrieval of the results trhough the APi to build back end
    3. morgan_orange initate wiki page => ask for consensus during next weekly meeting then got to infra/TSC
    4. morgan_orange prepare questions to be shared with panelist
  2. sofiawallin
    1. morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation
  3. trevor_intel
    1. trevor_intel initiate a table on the wiki to list such domains


People present (lines said)

  1. morgan_orange (36)
  2. mbeierl (21)
  3. trevor_intel (10)
  4. rpaik (7)
  5. jose_lausuch (4)
  6. yujunz (4)
  7. trevor_intel_ (3)
  8. collabot (3)
  9. JackChan (2)
  10. kubi001 (2)
  11. gabriel_yuyang (1)
  12. acm (1)
  13. jmorgan1 (1)
  14. sofiawallin (1)


Generated by MeetBot 0.1.4.