#opnfv-testperf: Testing working group weekly meeting 1st of June

Meeting started by morgan_orange at 15:01:57 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:02:02)
    1. Mark Beierl (mbeierl, 15:02:07)
    2. Morgan Richomme (morgan_orange, 15:02:07)
    3. Trevor Coopre (trevor_intel, 15:02:11)
    4. Kubi (kubi001, 15:02:11)
    5. Jack (JackChan, 15:02:14)
    6. Trevor Cooper (trevor_intel, 15:02:24)
    7. Yujun Zhang (yujunz, 15:02:26)
    8. gabriel_yuyang (gabriel_yuyang, 15:02:28)
    9. https://wiki.opnfv.org/display/meetings/TestPerf (mbeierl, 15:03:27)
    10. https://global.gotomeeting.com/join/819733085 (mbeierl, 15:03:42)
    11. Jose Lausuch (jose_lausuch, 15:03:47)

  2. action point follow up (morgan_orange, 15:03:52)
    1. AP1 yujunz provide a travel guide from airport to hotel in Chinese for the taxi driver (morgan_orange, 15:04:03)
    2. done (morgan_orange, 15:04:09)
    3. https://wiki.opnfv.org/display/EVNT/Beijing+Summit+Special+Travel+Guide (morgan_orange, 15:04:30)
    4. AP2 morgan_orange sofiawallin schedule a 1h slot during design summit for test project documentation (morgan_orange, 15:04:42)
    5. done please book your 13th from 1-2PM (morgan_orange, 15:04:55)
    6. Al Morton (acm, 15:04:55)
    7. AP3 morgan_orange see for incremental retrieval of the results trhough the APi to build back end (morgan_orange, 15:05:12)
    8. mail sent to bitergia: no paginations and no feature to retieve data based on a precise date, but period paramter usable to retrieve results from N last days (morgan_orange, 15:06:16)
    9. other fatures => evolution (JIRA cretaed) (morgan_orange, 15:06:24)
    10. AP4 morgan_orange initate wiki page => ask for consensus during next weekly meeting then got to infra/TSC (morgan_orange, 15:06:33)
    11. AP5 trevor_intel initiate a table on the wiki to list such domains (morgan_orange, 15:07:41)
    12. not done not priority (morgan_orange, 15:08:27)
    13. to be discussed today (morgan_orange, 15:08:34)
    14. AP6 morgan_orange prepare questions to be shared with panelist (morgan_orange, 15:08:41)
    15. done slide deck on the wiki (morgan_orange, 15:08:52)

  3. sync OPNFV Summit Beijing (morgan_orange, 15:09:08)
    1. review of slide deck for Discussion with the test community (morgan_orange, 15:14:21)
    2. ACTION: mbeierl to prepare list of all sessions for callout at the end of the panel (mbeierl, 15:18:09)
    3. need to find a slot for testing xproject disctions (morgan_orange, 15:23:27)

  4. Sync on resources before reporting to TSC/Infra (morgan_orange, 15:23:53)
    1. wiki page initiated (morgan_orange, 15:24:04)
    2. concerns on the resource availability and the support for multi installers (morgan_orange, 15:31:56)
    3. acm: although this looks good, it would "re-install" the waterfall, and I think there is some overlap with dovetail's role... (acm, 15:33:18)
    4. review of the page => discussions with infra group & community during the summit => then presentation to the TSC end of June (morgan_orange, 15:44:02)

  5. Domain definition (morgan_orange, 15:44:27)
    1. https://wiki.opnfv.org/display/testing (morgan_orange, 15:44:52)
    2. ACTION: all review page (morgan_orange, 15:47:31)
    3. remark => possible to have multi domains (morgan_orange, 15:47:40)

  6. AoB (morgan_orange, 15:48:31)
    1. discussion on resiliency testing, Bryan may propose a break out sessions (morgan_orange, 15:50:21)
    2. For stress test please refer to the link below (gabriel_yuyang, 15:53:57)
    3. https://wiki.opnfv.org/display/bottlenecks/Sress+Testing+over+OPNFV+Platform (gabriel_yuyang, 15:54:04)
    4. Jack updated on the catalogue => projects must update the description i.e. add a testcase description in the DB (morgan_orange, 15:58:10)
    5. ACTION: mbeierl update description, delete old case (if not possible through the API, send a mail we will do it directly on the DB) (morgan_orange, 16:04:11)
    6. ACTION: trevor_intel same clean vsperf test case, give humane readable description (morgan_orange, 16:04:32)
    7. not sure we will have the quorum next week (morgan_orange, 16:04:42)
    8. ACTION: trevor_intel send a mail to see if we cancel or not the meeting next week (standard time) (morgan_orange, 16:05:01)
    9. youtube link on stress test demo (referenced in Gabriel's link) https://www.youtube.com/watch?v=TPd4NZr__HI&feature=youtu.be (morgan_orange, 16:06:55)
    10. and demo live migration (morgan_orange, 16:13:56)
    11. https://www.youtube.com/watch?v=0Hj1d4BqM6g (morgan_orange, 16:14:00)


Meeting ended at 16:14:05 UTC (full logs).

Action items

  1. mbeierl to prepare list of all sessions for callout at the end of the panel
  2. all review page
  3. mbeierl update description, delete old case (if not possible through the API, send a mail we will do it directly on the DB)
  4. trevor_intel same clean vsperf test case, give humane readable description
  5. trevor_intel send a mail to see if we cancel or not the meeting next week (standard time)


Action items, by person

  1. mbeierl
    1. mbeierl to prepare list of all sessions for callout at the end of the panel
    2. mbeierl update description, delete old case (if not possible through the API, send a mail we will do it directly on the DB)
  2. trevor_intel
    1. trevor_intel same clean vsperf test case, give humane readable description
    2. trevor_intel send a mail to see if we cancel or not the meeting next week (standard time)


People present (lines said)

  1. morgan_orange (48)
  2. mbeierl (7)
  3. trevor_intel (5)
  4. collabot` (5)
  5. kubi001 (5)
  6. yujunz (4)
  7. gabriel_yuyang (3)
  8. yujunz-zte (3)
  9. JackChan (3)
  10. acm (2)
  11. jose_lausuch (1)


Generated by MeetBot 0.1.4.