#opnfv-testperf: Testperf Weekly Meeting

Meeting started by gabriel_yuyang at 15:07:16 UTC (full logs).

Meeting summary

  1. Docker container versioning (gabriel_yuyang, 15:09:23)
    1. jose_lausuch has created 3 docker hub builds that pull from github and build on repository change (mbeierl, 15:09:50)
    2. LF credentials are required for creation of the jobs due to github and dockerhub authorization (mbeierl, 15:10:24)
    3. only problem is if the dockerhub repositories were already present there was some issue that is no longer documented (mbeierl, 15:10:55)
    4. fdegir had mentioned that docker hub would not integrate with our Gerrit system, so any project that would like to use docker build as part of the verify job and have jenkins vote +/-1 cannot (mbeierl, 15:14:00)
    5. we are going to need more info on docker hub's ability to tag such as release of danube.3.0 (mbeierl, 15:16:37)
    6. need more info on docker hub architecture, such as arm vs x86 (mbeierl, 15:19:53)
    7. verify jobs can also use local docker container builds instead of publishing an image and pulling it back. This is easily done in OPNFV jenkins (mbeierl, 15:20:22)
    8. ACTION: mbeierl or jose_lausuch to take this to infra as this is a jenkins automation issue (mbeierl, 15:22:37)
    9. https://git.opnfv.org/functest/tree/build.sh (jose_lausuch, 15:25:30)
    10. https://git.opnfv.org/yardstick/tree/docker/Dockerfile.aarch64.patch (jose_lausuch, 15:27:08)
    11. It is not feasible for 1 POD to do round-robin way (gabriel_yuyang, 15:38:26)
    12. maybe create jira ticket to request 1 POD first (gabriel_yuyang, 15:39:01)
    13. Invite installer to be test under stress test (gabriel_yuyang, 15:39:33)
    14. need help from installers to do POD config even on-site operations (gabriel_yuyang, 15:40:57)
    15. Storperf, VSperf, etc., that projects could also be arranged in the POD (gabriel_yuyang, 15:41:53)
    16. ACTION: Gabriel create the ticket (gabriel_yuyang, 15:43:32)
    17. ACTION: Jose bring the topic to infra group (gabriel_yuyang, 15:43:58)
    18. ACTION: Mark bring the test list in Storperf to Long Duration Test (gabriel_yuyang, 15:44:21)
    19. We report to TSC for the progress (gabriel_yuyang, 15:47:16)
    20. We have TSC approval to start the activities and we have authority to work with Infra group as needed (mbeierl, 15:48:00)
    21. https://wiki.opnfv.org/display/meetings/Infra+Working+Group+Meeting (jose_lausuch, 15:50:18)
    22. https://wiki.opnfv.org/display/INF/Infra+Working+Group (mbeierl, 15:50:27)


Meeting ended at 18:22:48 UTC (full logs).

Action items

  1. mbeierl or jose_lausuch to take this to infra as this is a jenkins automation issue
  2. Gabriel create the ticket
  3. Jose bring the topic to infra group
  4. Mark bring the test list in Storperf to Long Duration Test


Action items, by person

  1. jose_lausuch
    1. mbeierl or jose_lausuch to take this to infra as this is a jenkins automation issue
  2. mbeierl
    1. mbeierl or jose_lausuch to take this to infra as this is a jenkins automation issue
  3. UNASSIGNED
    1. Gabriel create the ticket
    2. Jose bring the topic to infra group
    3. Mark bring the test list in Storperf to Long Duration Test


People present (lines said)

  1. gabriel_yuyang (17)
  2. mbeierl (12)
  3. collabot (7)
  4. jose_lausuch (3)


Generated by MeetBot 0.1.4.