#opnfv-testperf: Testing working group weekly meeting 10/08

Meeting started by morgan_orange at 15:01:07 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:01:12)
    1. Morgan Richomme (morgan_orange, 15:01:15)
    2. Gabriel (gabriel_yuyang, 15:01:18)
    3. Jack (JackChan, 15:01:36)
    4. no minutes from last week (morgan_orange, 15:03:02)

  2. Testing plan for long duration POD (morgan_orange, 15:04:09)
    1. presentation of rationales on long duration tests by gabriel_yuyang (morgan_orange, 15:13:05)
    2. questions XCI seems to be the more relevant option - round robin complex, dependencies towards installer team (morgan_orange, 15:14:58)
    3. running the installes on the same pod is not trivial (was not working on Brahmaputra) (morgan_orange, 15:15:25)
    4. possible to deploy XCI with target OpenStack release e.g. at the moment we could deploy an OSA/ocata (morgan_orange, 15:17:22)
    5. discussion on the time slot organization on INtel POD8/OSA (morgan_orange, 15:18:31)
    6. morgan_orange suggests to considers weeks rather than days for project slots (morgan_orange, 15:18:56)
    7. 2 weeks as default time slot makes sense (morgan_orange, 15:26:01)
    8. suggestion to consider only OSA in first step (morgan_orange, 15:26:16)
    9. possibility to share the time slot: yardstick + bottleneck / storperf + vsperf (morgan_orange, 15:26:36)
    10. need to indicate to infra team the type of deployment baremetal OSA / ocata , virtual pods? (morgan_orange, 15:26:58)
    11. question on the need of an "orchestrator" for vsperf (morgan_orange, 15:27:25)
    12. Q1 => need to have a jenkins job to deploy OSA/ocata (morgan_orange, 15:32:14)
    13. Q2 => yes access needed => we can provide a calendar + names of people requesting access to this POD (morgan_orange, 15:32:36)
    14. Q3 => Intel pod18 just 1 additional pod for OSA => no need to have separate folder (morgan_orange, 15:33:00)
    15. ACTION: gabriel_yuyang contact bramwelt to see how to set up jenkins jobs (morgan_orange, 15:33:45)
    16. prometheus/collectd/Node integrated in bottlenecks, could be used for monitoring /alert in Bottlenecks (morgan_orange, 15:35:43)
    17. discussion to be intiated with barometer to see where it shall be done (morgan_orange, 15:36:06)
    18. ACTION: invite Barometer for a presentation and discussion regarding promethus/monitoring/... (morgan_orange, 15:36:42)
    19. ACTION: morgan_orange add topic on this for infra group next meeting (morgan_orange, 15:38:07)
    20. ACTION: gabriel_yuyang initate wiki page in testing group wiki sections (morgan_orange, 15:39:18)

  3. Resiliency Test Threshold Discussion (morgan_orange, 15:39:36)
    1. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting?preview=/2926539/12388723/Threshold%20for%20Concurrent%20VM%20creation.pptx (morgan_orange, 15:39:56)
    2. gabriel submitted a recet patch in Dovetail relatively to resiliency => rationale of the threshold for SUT passing the test (morgan_orange, 15:40:37)
    3. contact with Pierre (ETSI) on resiliency / a doc is planned (tabel of content for the moment) (morgan_orange, 15:46:35)

  4. Feedback on Split up Releng Repository (morgan_orange, 15:58:50)
    1. https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository (morgan_orange, 15:59:07)
    2. vnf catalogue=> to be removed, moved to sample vnf (morgan_orange, 15:59:57)
    3. dashboard could be removed (test before botergia work) (morgan_orange, 16:02:00)
    4. morgan_orange agree with the split proposal (morgan_orange, 16:02:01)

  5. AoB (morgan_orange, 16:02:15)
    1. ACTION: morgan_orange: see with bitergia for a new sync point (morgan_orange, 16:03:01)


Meeting ended at 16:04:36 UTC (full logs).

Action items

  1. gabriel_yuyang contact bramwelt to see how to set up jenkins jobs
  2. invite Barometer for a presentation and discussion regarding promethus/monitoring/...
  3. morgan_orange add topic on this for infra group next meeting
  4. gabriel_yuyang initate wiki page in testing group wiki sections
  5. morgan_orange: see with bitergia for a new sync point


Action items, by person

  1. gabriel_yuyang
    1. gabriel_yuyang contact bramwelt to see how to set up jenkins jobs
    2. gabriel_yuyang initate wiki page in testing group wiki sections
  2. morgan_orange
    1. morgan_orange add topic on this for infra group next meeting
    2. morgan_orange: see with bitergia for a new sync point


People present (lines said)

  1. morgan_orange (38)
  2. collabot (3)
  3. gabriel_yuyang (1)
  4. JackChan (1)
  5. mbeierl (1)


Generated by MeetBot 0.1.4.