#opnfv-testperf: Testing working group weekly meeting 7/9

Meeting started by morgan_orange at 15:00:55 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:01:12)
    1. Maryam Tahhan (mtahhan, 15:01:25)
    2. Morgan Richomme (morgan_orange, 15:01:49)
    3. Alec Hothan (alec-cisco, 15:01:55)
    4. Trevor Cooper (trevor_intel, 15:02:39)

  2. action point follow-up (morgan_orange, 15:03:30)
    1. AP1: gabriel_yuyang collect names for intel18 access (morgan_orange, 15:03:36)
    2. done, JIRA to be created soon (morgan_orange, 15:03:42)
    3. AP2 mbeierl create wiki page on docker creation for arm (morgan_orange, 15:03:49)
    4. Mark Beierl (mbeierl, 15:04:12)
    5. AP3 testing PTL: provide feedback to Alec (morgan_orange, 15:04:14)
    6. mail discussion initiated (morgan_orange, 15:04:22)
    7. AP4 review https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver & https://etherpad.openstack.org/p/qa-queens-ptg (morgan_orange, 15:04:32)
    8. AP5 morgan_orange plan a topic on Testing group contribution to PTG next week (morgan_orange, 15:04:36)
    9. done see next section (morgan_orange, 15:04:41)
    10. AP6 mbeierl share the mail new testing features for Euphrates (morgan_orange, 15:04:47)
    11. done (morgan_orange, 15:04:55)

  3. Barometer (trevor_intel, 15:05:27)
    1. https://wiki.opnfv.org/display/fastpath (morgan_orange, 15:06:03)
    2. Barometer = OPNFV telemetry project (morgan_orange, 15:06:42)
    3. Maryam Tahhan presents overview of Barometer (trevor_intel, 15:07:03)
    4. scope NFVI + Hypervisor (morgan_orange, 15:07:51)
    5. Email from Amar on Euphrates release (mbeierl, 15:08:30)
    6. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-August/017698.html (mbeierl, 15:08:31)
    7. collectd = system stats collection daemon (trevor_intel, 15:10:43)
    8. barometer based on collectd (10 years, stable, widely adopted by industry, modular, ..) (morgan_orange, 15:10:55)
    9. https://wiki.opnfv.org/display/fastpath/Collectd+Metrics+and+Events (mtahhan, 15:14:10)
    10. More than 90 plugins cover many interfaces (trevor_intel, 15:19:36)
    11. Barometer only tested with Apex today ... due to resourcing for Euphrates (trevor_intel, 15:26:22)
    12. Morgan proposes to use Barometer for long duration tests (trevor_intel, 15:27:38)
    13. Barometer dockerization is WIP (collecd daemon, Influxdb with Grafana) (trevor_intel, 15:30:36)
    14. question on prometheus => integration with collectd relatively easy (morgan_orange, 15:32:27)
    15. Prometheus uses pull model ... collectd typically uses push (trevor_intel, 15:33:53)
    16. no clustering support in prometheus (local stoage) (morgan_orange, 15:35:31)

  4. Euphrates Documentation (morgan_orange, 15:44:23)
  5. OpenStack PTG review: OPNFV testing group proposal: https://etherpad.openstack.org/p/qa-queens-ptg https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver (trevor_intel, 15:54:26)
    1. ACTION: morgan_orange create wiki to irganize doc cross review + testing group doc (morgan_orange, 15:54:57)
    2. Gabriel to summarise what we are planning for long duration (trevor_intel, 15:55:13)
    3. ACTION: alec-cisco jose sync with infra group to create the docker best practice solution in the documentation (morgan_orange, 15:55:37)

  6. OpenStack PTG review (morgan_orange, 15:55:49)
    1. https://etherpad.openstack.org/p/qa-queens-ptg (morgan_orange, 15:55:57)
    2. Bryan suggests to prioritize failure modes that are known to occur (trevor_intel, 15:56:12)
    3. AGREED: gabriel_yuyang to summarize Testing group activity in the etherpad for the OpenStack group (morgan_orange, 15:56:15)
    4. Morgan suggests asking EUAG for input on failure mode priorities (trevor_intel, 15:57:56)

  7. AoB (morgan_orange, 15:58:03)
    1. https://www.cnet.com/news/google-spotlights-data-center-inner-workings/ (mtahhan, 15:59:21)
    2. https://blog.thousandeyes.com/top-internet-outages-2016/ (mtahhan, 15:59:36)
    3. TSC election in progress: woudl be good to have a Testing group candidature (morgan_orange, 16:04:55)
    4. but as testing group is unformal => no nomination on behlaf, just use standard way (morgan_orange, 16:05:18)


Meeting ended at 16:05:21 UTC (full logs).

Action items

  1. morgan_orange create wiki to irganize doc cross review + testing group doc
  2. alec-cisco jose sync with infra group to create the docker best practice solution in the documentation


Action items, by person

  1. alec-cisco
    1. alec-cisco jose sync with infra group to create the docker best practice solution in the documentation
  2. morgan_orange
    1. morgan_orange create wiki to irganize doc cross review + testing group doc


People present (lines said)

  1. morgan_orange (33)
  2. mtahhan (17)
  3. trevor_intel (13)
  4. mbeierl (10)
  5. collabot (4)
  6. gabriel_yuyang (1)
  7. alec-cisco (1)


Generated by MeetBot 0.1.4.