#opnfv-testperf: Testing weekly meeting 13th of September

Meeting started by morgan_orange at 08:00:32 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 08:00:36)
    1. Kubi (kubi001, 08:01:16)
    2. Morgan Richomme (morgan_orange, 08:01:31)
    3. Jack (JackChan, 08:02:16)
    4. Linda Wang (LindaWang, 08:03:03)
    5. Gabriel Yu (gabriel_yuyang, 08:04:53)
    6. ace (ace___, 08:06:19)

  2. Action points follow-up (morgan_orange, 08:10:25)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-07-15.00.html (morgan_orange, 08:10:33)
    2. AP1: morgan_orange create wiki to irganize doc cross review + testing group doc (morgan_orange, 08:10:53)
    3. not done yet but planned for today (morgan_orange, 08:11:01)
    4. ACTION: morgan_orange create wiki to irganize doc cross review + testing group doc (morgan_orange, 08:11:26)
    5. AP2 alec-cisco jose sync with infra group to create the docker best practice solution in the documentation (morgan_orange, 08:11:40)
    6. to be done (morgan_orange, 08:12:20)
    7. no common infra doc for the moment...could be done in testing group doc (but last version does not reflect the doc avauilable in repo) (morgan_orange, 08:14:31)

  3. Euphrates status (morgan_orange, 08:15:17)
    1. bottlenecks: doc should be ready at the end of the week (morgan_orange, 08:16:20)
    2. bottlenecks demo to be planned on the 21st or 28th (morgan_orange, 08:16:53)
    3. question related to the branching. Functest is onboarding OPNFV projects...so we need their branches before we branch Functest => how does Yardstick deal with that? (morgan_orange, 08:19:44)
    4. all the code of OPNFV projects related to yardstick is in yardstick (morgan_orange, 08:22:14)
    5. Yardstick: all features have been merged and still some NSB bugfix patches will need be merged before this friday. then we can checkout stable branch. (kubi001, 08:27:11)
    6. Functest less feature, more VNFs, documentaiton in progress, major refactoring in framework + alpine docker (morgan_orange, 08:27:59)
    7. https://wiki.opnfv.org/display/functest/Run+Alpine+Functest+containers (morgan_orange, 08:30:33)
    8. ACTION: morgan_orange plan a session on alpine feedback (morgan_orange, 08:30:44)
    9. for documentation cross review to be organized before end of September (morgan_orange, 08:32:55)
    10. testcase catalog avaiulable for Euphrates (morgan_orange, 08:33:32)
    11. http://testresults.opnfv.org/testing/#!/select/visual (morgan_orange, 08:33:35)
    12. landing page front end ready...still integration to be done to call scenario method to fill in (morgan_orange, 08:35:35)

  4. stress/long duration/resiliency tests (morgan_orange, 08:40:45)
    1. status testing group agreed to perform tests on barematal OSA/target version (morgan_orange, 08:44:19)
    2. intel pOD18 was allocated but is no more availeble (morgan_orange, 08:46:05)
    3. Jack is looking for a solution (morgan_orange, 08:46:12)
    4. OSA/XCI on baremetal succesfully tested on community POD (morgan_orange, 08:46:40)
    5. suggestion to use armband POD for long duration/resilency/stress tests (morgan_orange, 08:47:02)
    6. ACTION: jose_lausuch contact armband team to see if it would be possible for >> F release (morgan_orange, 08:47:28)
    7. gabriel_yuyang sent a long mail describing testing group activities to OpenStack/PTG (morgan_orange, 08:49:35)
    8. wait for response (morgan_orange, 08:49:42)
    9. discussion on destructive tests (morgan_orange, 08:52:19)
    10. 2 test cases dealing with shutdown in yardstick (morgan_orange, 08:52:36)

  5. bitergia sync (morgan_orange, 08:53:35)
    1. meeting planned next week (morgan_orange, 08:53:52)
    2. bitergia reported they got problems collecting the info (morgan_orange, 08:54:05)
    3. https://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/testing/user/userguide/opnfv_yardstick_tc025.html (kubi001, 08:54:12)
    4. http://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/testing/user/userguide/opnfv_yardstick_tc054.html (kubi001, 08:54:21)
    5. discussion in progress between bottlenecks / bitergia (morgan_orange, 08:54:36)
    6. ACTION: morgan_orange prepare slide deck to discuss the status with bitergia (morgan_orange, 08:56:30)


Meeting ended at 08:59:56 UTC (full logs).

Action items

  1. morgan_orange create wiki to irganize doc cross review + testing group doc
  2. morgan_orange plan a session on alpine feedback
  3. jose_lausuch contact armband team to see if it would be possible for >> F release
  4. morgan_orange prepare slide deck to discuss the status with bitergia


Action items, by person

  1. morgan_orange
    1. morgan_orange create wiki to irganize doc cross review + testing group doc
    2. morgan_orange plan a session on alpine feedback
    3. morgan_orange prepare slide deck to discuss the status with bitergia


People present (lines said)

  1. morgan_orange (50)
  2. kubi001 (9)
  3. collabot (5)
  4. gabriel_yuyang (2)
  5. LindaWang (1)
  6. ace___ (1)
  7. JackChan (1)


Generated by MeetBot 0.1.4.