#opnfv-testperf: Testing group weekly meeting September the 21st

Meeting started by morgan_orange at 15:00:33 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:37)
    1. Morgan Richomme (morgan_orange, 15:00:51)
    2. Jack (JackChan, 15:01:14)
    3. Trevor Cooper (trevor_intel, 15:01:37)
    4. agenda https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting (morgan_orange, 15:01:55)

  2. action point follow up (morgan_orange, 15:03:45)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-13-08.00.html (morgan_orange, 15:03:46)
    2. Jose Lausuch (jose_lausuch, 15:03:57)
    3. AP1: morgan_orange create wiki to irganize doc cross review + testing group doc (morgan_orange, 15:04:10)
    4. done https://wiki.opnfv.org/display/testing/Euphrates+Testing (morgan_orange, 15:04:30)
    5. AP2 morgan_orange plan a session on alpine feedback (morgan_orange, 15:04:44)
    6. ACTION: AP2 morgan_orange plan a session on alpine feedback (morgan_orange, 15:05:04)
    7. AP3: jose_lausuch contact armband team to see if it would be possible for >> F release (morgan_orange, 15:05:19)
    8. in progress (morgan_orange, 15:05:39)
    9. done (morgan_orange, 15:05:43)
    10. AP4 morgan_orange prepare slide deck to discuss the status with bitergia (morgan_orange, 15:05:52)
    11. done see next topic (morgan_orange, 15:05:56)

  3. Themes for Plugfest in December (stress testing, ...) (morgan_orange, 15:06:20)
    1. planning for the December plugfest (hosted by Intel in Portlan/OR) (morgan_orange, 15:06:57)
    2. Bi-weekly Community planning calls https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes (trevor_intel, 15:07:03)
    3. Bi-weekly Community planning calls https://wiki.opnfv.org/display/EVNT/Plugfest+Planning+Meeting+Notes (trevor_intel, 15:07:12)
    4. https://www.regonline.com/OPNFVPlugfestDec2017 (trevor_intel, 15:07:50)
    5. stress testing/resiliency would be a good topic (morgan_orange, 15:08:56)
    6. https://etherpad.opnfv.org/p/testing_group_plugfest_4 (morgan_orange, 15:09:25)
    7. ACTION: all contribute to etherpad for the definition of the plugfest activities (morgan_orange, 15:09:55)
    8. ACTION: trevor_intel plan a follow up onplugfest planning in 2 weeks (morgan_orange, 15:11:05)

  4. Synchro Bitergia (morgan_orange, 15:11:24)
    1. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting?preview=/2926539/12391211/Sync%20Bitergia%20092017.pptx (morgan_orange, 15:49:20)
    2. discussion with Albero (Bitergia) / Testing project PTLs (morgan_orange, 15:49:40)
    3. potential issue with bottleneck vizu => 1 vizualization per test result (morgan_orange, 15:50:07)
    4. vsperf ~ functest (Run, failures, cases) (morgan_orange, 15:50:40)

  5. Euphrates Documentation (morgan_orange, 15:54:50)
    1. https://wiki.opnfv.org/display/testing/Euphrates+Testing (morgan_orange, 15:55:00)
    2. put vlounteer in review of your doc (morgan_orange, 15:55:08)
    3. still some sections to be completed in the testing pars (morgan_orange, 15:55:21)
    4. http://docs.opnfv.org/en/latest/testing/ecosystem/index.html (morgan_orange, 15:55:45)
    5. http://docs.opnfv.org/en/latest/testing/developer/devguide/index.html (morgan_orange, 15:55:56)

  6. Landing page score/trust_indicator calculating (morgan_orange, 15:56:28)
    1. JackChan presentation (morgan_orange, 15:56:38)

  7. Scale-up pvp testpmd demo. (morgan_orange, 16:00:59)
    1. postponed (sorry...) (morgan_orange, 16:01:34)

  8. AoB (morgan_orange, 16:01:39)
    1. proposal to discuss more precisely with OpenStack testing group (morgan_orange, 16:02:07)
    2. invitation sent (morgan_orange, 16:02:11)
    3. discussions on upstreaming, resources, stress test strategy (morgan_orange, 16:02:28)


Meeting ended at 16:04:00 UTC (full logs).

Action items

  1. AP2 morgan_orange plan a session on alpine feedback
  2. all contribute to etherpad for the definition of the plugfest activities
  3. trevor_intel plan a follow up onplugfest planning in 2 weeks


Action items, by person

  1. morgan_orange
    1. AP2 morgan_orange plan a session on alpine feedback
  2. trevor_intel
    1. trevor_intel plan a follow up onplugfest planning in 2 weeks


People present (lines said)

  1. morgan_orange (43)
  2. trevor_intel (4)
  3. collabot (4)
  4. ManojNirania (1)
  5. jose_lausuch (1)
  6. JackChan (1)


Generated by MeetBot 0.1.4.