#opnfv-testperf: Testing working group weekly meeting October 19th

Meeting started by morgan_orange at 15:00:05 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:10)
    1. gabriel_yuyang (gabriel_yuyang, 15:00:44)
    2. Georg Kunz (georgk, 15:00:49)
    3. Jose Lausuch (jose_lausuch, 15:01:12)
    4. alec hothan (alec-hothan, 15:01:16)

  2. action point follow up (morgan_orange, 15:02:46)
    1. AP1 kubi gabriel_yu prepare presentation on HA tests (morgan_orange, 15:02:50)
    2. work in progress, slides drafted ti be shared with community (morgan_orange, 15:03:23)
    3. AP2 georg get feedback from dovetail on test management to be shared for a presentation on the 26th of October (morgan_orange, 15:03:39)
    4. Linda Wang (LindaWang, 15:03:44)
    5. done see discussion today (morgan_orange, 15:03:45)
    6. AP3 morgan_orange send mail to bitergia for synchro Euphrates and next tasks (morgan_orange, 15:03:57)
    7. done planned this week (morgan_orange, 15:04:03)
    8. kubi (Kubi, 15:05:43)

  3. feddbackl on docker slicing & requirement management (morgan_orange, 15:05:51)
    1. http://testresults.opnfv.org/functest/dockerslicing/ (morgan_orange, 15:06:24)
    2. Cedric details the issues in Danube regarding dependency management and docker growth (morgan_orange, 15:17:50)
    3. Functest relies on PBR and split requirement into 3 files (morgan_orange, 15:18:45)
    4. Functest follows OpenStack rules (morgan_orange, 15:19:05)
    5. Functest docker slicing introduced in Euphrates (morgan_orange, 15:19:36)
    6. now 8 dockers based on functest-core (morgan_orange, 15:19:51)
    7. use of Alpine 3.6 (morgan_orange, 15:20:02)
    8. next steps +> functest & xci (morgan_orange, 15:20:28)
    9. F-release still work on the road => want to split framework from testcases (morgan_orange, 15:21:10)
    10. F-release add python 3 support, write generic Dockerfile (morgan_orange, 15:21:33)
    11. proposal to create a dedicate project for a clean management on the requirements (morgan_orange, 15:23:45)
    12. Al Morton (acm, 15:25:37)
    13. if project is not accepted, at least a repository could be requested (jose_lausuch, 15:26:39)

  4. bitergia synchro (morgan_orange, 15:27:29)
    1. question alec-hothan how to declare tets cases / push results (morgan_orange, 15:35:17)
    2. http://docs.opnfv.org/en/latest/testing/ecosystem/overview.html#testing-working-group-resources (morgan_orange, 15:35:22)
    3. https://wiki.opnfv.org/pages/viewpage.action?pageId=7768932 (morgan_orange, 15:37:15)
    4. How do I push my results in the database? (morgan_orange, 15:37:52)
    5. ACTION: morgan_orange : summary mail on bitergia activities and see next steps (morgan_orange, 15:43:17)
    6. dataset is OK, procedure to retrieve the data is OK (morgan_orange, 15:43:29)
    7. need to check with testing PTLs how to create subpannel (morgan_orange, 15:43:56)

  5. Responsibilities and ways of working between Test WG and Dovetail (morgan_orange, 15:44:19)
    1. georgk mention that the synchro between Dovetail and testing group was expected but not so active as expected (morgan_orange, 15:45:17)
    2. possibility to put a synchro point more frequently (morgan_orange, 15:45:38)
    3. https://etherpad.opnfv.org/p/dovetail-testwg-feedback-collaboration (morgan_orange, 16:02:54)
    4. morgan_orange mentions he is still a bit puzzled by the goal of the certification - very vendor driven, sometimes no reference platform able to support tests planned for certification (morgan_orange, 16:03:42)
    5. thanks Morgan! (acm, 16:04:16)
    6. ACTION: everybody read and complete the Dovetail/Testing etherpad (morgan_orange, 16:04:25)


Meeting ended at 16:04:34 UTC (full logs).

Action items

  1. morgan_orange : summary mail on bitergia activities and see next steps
  2. everybody read and complete the Dovetail/Testing etherpad


Action items, by person

  1. morgan_orange
    1. morgan_orange : summary mail on bitergia activities and see next steps


People present (lines said)

  1. morgan_orange (40)
  2. collabot (4)
  3. jose_lausuch (4)
  4. acm (2)
  5. Kubi (2)
  6. LindaWang (1)
  7. gabriel_yuyang (1)
  8. georgk (1)
  9. alec-hothan (1)


Generated by MeetBot 0.1.4.