#opnfv-testperf: Testing Working Group Meeting 20171026

Meeting started by gabriel_yuyang at 15:03:26 UTC (full logs).

Meeting summary

  1. role call (gabriel_yuyang, 15:03:38)
    1. gabriel_yuyang (gabriel_yuyang, 15:03:50)
    2. Kubi (kubi003, 15:03:53)
    3. David McBride (dmcbride, 15:03:59)
    4. Jack (JackChan, 15:03:59)

  2. action review (gabriel_yuyang, 15:05:11)
    1. 2 ai from last meeting morgan_orange : summary mail on bitergia activities and see next steps;everybody read and complete the Dovetail/Testing etherpad (gabriel_yuyang, 15:05:41)
    2. ACTION: gabriel continue to summarize the bitergia activities and see next steps (gabriel_yuyang, 15:06:46)
    3. https://etherpad.opnfv.org/p/dovetail-testwg-feedback-collaboration (gabriel_yuyang, 15:07:12)
    4. fuqiao has sent the HA test cases summary, kubi has a slides deck for HA (gabriel_yuyang, 15:08:32)
    5. ACTION: Kubi and HA team discuss how to present the summary (gabriel_yuyang, 15:10:33)

  3. organizing the Testperf meeting (gabriel_yuyang, 15:11:08)
    1. Trevor suggest to start a list of testing works from E release: long duration test; stress testing; docs for Dovetail, etc. (gabriel_yuyang, 15:15:38)
    2. AGREED: garbriel will chair APAC Testing Meeting (gabriel_yuyang, 15:17:38)
    3. gabriel and Sridhar will help to hold other testing working group (gabriel_yuyang, 15:18:56)
    4. AL Morton might be able to help in the next year (gabriel_yuyang, 15:19:44)
    5. In plugfest, we discuss our testing priorities for F/future releases (gabriel_yuyang, 15:20:16)

  4. long duration testing update (gabriel_yuyang, 15:21:45)
    1. Nokia will provide a pod for us in replacement of Intel-18 (gabriel_yuyang, 15:22:55)
    2. update the name list for accessing long duration pod (gabriel_yuyang, 15:23:51)
    3. AGREED: Remove Trevor, Morgan and Add Sridhar to the name list (gabriel_yuyang, 15:25:22)
    4. ACTION: gabriel reach out to David about XCI-baremetal and CI chain requirements (gabriel_yuyang, 15:26:31)

  5. reporting page update (gabriel_yuyang, 15:27:17)
    1. Jack show the reporting page by taking functest as example (gabriel_yuyang, 15:28:54)
    2. https://testresults.opnfv.org/reporting/index.html (gabriel_yuyang, 15:30:01)
    3. Mark Beierl (irc only) (mbeierl, 15:30:57)
    4. Trevor is investegating the page error for VSPERF (gabriel_yuyang, 15:32:06)
    5. ACTION: Jack help look at the reporting page for VSPERF (gabriel_yuyang, 15:36:12)
    6. ACTION: Sridhar will forward the email about VSPERF reporting issue to Jack (gabriel_yuyang, 15:37:15)
    7. Jack plan to improve the database data sets (gabriel_yuyang, 15:40:09)
    8. Jack to improve the data refactor for reporting page to present results for former stable release (gabriel_yuyang, 15:40:47)
    9. David ask to add time stamp for scenario to see connection between CI and testresults (gabriel_yuyang, 15:46:11)
    10. ACTION: Jack send email to David to figure out a way to do so (gabriel_yuyang, 15:46:40)
    11. David ask a proposal for testing results gating the scenarios (gabriel_yuyang, 15:50:01)
    12. Kubi states that quality of the release is a important topic and suggest to set up a workflow or sub-team to talk this topic (gabriel_yuyang, 15:52:23)
    13. Kubi will work on a proposal and discuss in TSC (gabriel_yuyang, 15:52:44)
    14. David think testing working group should discuss of off cadence release (gabriel_yuyang, 15:54:41)


Meeting ended at 15:57:48 UTC (full logs).

Action items

  1. gabriel continue to summarize the bitergia activities and see next steps
  2. Kubi and HA team discuss how to present the summary
  3. gabriel reach out to David about XCI-baremetal and CI chain requirements
  4. Jack help look at the reporting page for VSPERF
  5. Sridhar will forward the email about VSPERF reporting issue to Jack
  6. Jack send email to David to figure out a way to do so


People present (lines said)

  1. gabriel_yuyang (37)
  2. collabot (4)
  3. mbeierl (3)
  4. JackChan (2)
  5. Kubi003 (1)
  6. dmcbride (1)
  7. kubi003 (1)


Generated by MeetBot 0.1.4.