#opnfv-testperf: Testperf Weekly Call 20171221

Meeting started by gabriel_yuyang at 15:05:39 UTC (full logs).

Meeting summary

  1. Role Call (gabriel_yuyang, 15:05:51)
    1. Gabriel Yu (gabriel_yuyang, 15:06:04)
    2. Jack (JackChan, 15:06:13)
    3. Linda Wang (LindaWang, 15:07:22)

  2. Action Item Review (gabriel_yuyang, 15:07:36)
    1. Alberto has not responded for the training session of Biterg dashbord, gabriel will check (gabriel_yuyang, 15:08:17)
    2. Mark Beierl (mbeierl, 15:08:19)

  3. Testing priorities in F release (gabriel_yuyang, 15:09:07)
    1. ACTION: Gabriel send out email to the PTLs involved in the Long duration testing for proposal to ONS next year (gabriel_yuyang, 15:12:57)
    2. http://testresults.opnfv.org/testing (gabriel_yuyang, 15:15:26)
    3. ACTION: Jack makes a simple proposal for the resource aggregation based on Landing page (gabriel_yuyang, 15:16:50)
    4. Jack could have template for the landing page demo (gabriel_yuyang, 15:17:29)
    5. Linda has metioned the tests gating the release in Functest meetinig (gabriel_yuyang, 15:22:49)
    6. ACTION: gabriel send out email to Cedric about the gating tests to initiate the discussion (gabriel_yuyang, 15:24:49)
    7. Mark metioned that linux bug for ARM and Cinder, could be a change to extend the scope of fuctional test (gabriel_yuyang, 15:26:54)
    8. https://jira.opnfv.org/browse/ARMBAND-316 (mbeierl, 15:30:10)
    9. ACTION: gabriel send out meeting invitation updated fro 2018 meeting (gabriel_yuyang, 15:31:11)
    10. AGREED: cancel the next week meeting (gabriel_yuyang, 15:31:51)


Meeting ended at 15:32:53 UTC (full logs).

Action items

  1. Gabriel send out email to the PTLs involved in the Long duration testing for proposal to ONS next year
  2. Jack makes a simple proposal for the resource aggregation based on Landing page
  3. gabriel send out email to Cedric about the gating tests to initiate the discussion
  4. gabriel send out meeting invitation updated fro 2018 meeting


People present (lines said)

  1. gabriel_yuyang (18)
  2. mbeierl (3)
  3. collabot (3)
  4. ManojNirania (1)
  5. LindaWang (1)
  6. JackChan (1)


Generated by MeetBot 0.1.4.