#opnfv-testperf: OPNFV Plugfest bi-weekly
Meeting started by rpaik at 14:00:17 UTC
(full logs).
Meeting summary
- 
  - Ray Paik (rpaik,
    14:01:10)
 
  - Yifei Xue (yifei,
    14:01:27)
 
  - https://wiki.opnfv.org/display/EVNT/Plugfest+-+Fraser+Release
    (rpaik,
    14:02:41)
 
  - https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes
    today's agenda (rpaik,
    14:03:50)
 
  - Julien (Julien-zte,
    14:04:16)
 
  - Tim Irnich (timirnich,
    14:05:53)
 
  - https://www.opnfv.org/wp-content/uploads/sites/12/2018/02/OPNFV_Plugfest_December2017_FINAL.pdf
    Plugfest Report (rpaik,
    14:06:00)
 
 
- Fraser Plugfest logistics (rpaik, 14:07:09)
  - dates a re June 4-8 at ETSI campus in Sofia
    Antipolis, France (rpaik,
    14:08:20)
 
  - Mika Rautakumpu (MikaR,
    14:11:03)
 
  - ETSI event start the week prior (rpaik,
    14:11:30)
 
  - Trevor Cooper (trevor_intel,
    14:14:47)
 
  - there will be a separate registration for ETSI
    & OPNFV events with different badges (rpaik,
    14:15:54)
 
  - OPNFV registration will be available in a few
    weeks (rpaik,
    14:19:26)
 
  - there should be 4 breakout rooms available for
    OPNFV (rpaik,
    14:22:21)
 
  - discussion on not having 4 parallel sessions
    and having a "programming committee" (rpaik,
    14:25:08)
 
 
- contributing test cases for ETSI Plugtest (rpaik, 14:26:04)
  - http://www.etsi.org/news-events/events/1278-3rd-nfv-plugtests
    (Julien-zte,
    14:28:24)
 
  - ETSI plugfest is from 29th May. to 8th Jun. It
    is longer than OPNFV's plugfest. (Julien-zte,
    14:30:40)
 
  - discussion on getting feedback on test
    procedures (e.g. for long duration, Dovetail) from ETSI, using "free
    form" testing sessions (rpaik,
    14:32:01)
 
  - Al Morton noted that it would be ideal for
    participants to get access to the HIVE (rpaik,
    14:34:28)
 
  - ACTION: rpaik to get
    email discussion started on joint testing activities (rpaik,
    14:36:11)
 
  - ACTION: rpaik to
    invite ETSI members to discuss IT infrastructure available during
    the event (rpaik,
    14:39:03)
 
 
- getting new participants to the Plugfest (rpaik, 14:40:50)
  - tetsuyan noted that it'd be helpful to get VNF
    vendors and others to participate in OPNFV Plugfest
    activities (rpaik,
    14:42:02)
 
  - https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/Main_Page
    (yifei1,
    14:42:19)
 
  - a pitch deck for Plugfest would be helpful and
    agree on a new target audience (and associate activities) would be
    helpful (rpaik,
    14:45:54)
 
 
Meeting ended at 14:49:57 UTC
(full logs).
Action items
  - rpaik to get email discussion started on joint testing activities
 
  - rpaik to invite ETSI members to discuss IT infrastructure available during the event
 
Action items, by person
  -  rpaik 
    - rpaik to get email discussion started on joint testing activities
 
    - rpaik to invite ETSI members to discuss IT infrastructure available during the event
 
  
 
People present (lines said)
  - rpaik (22)
 
  - Julien-zte (6)
 
  - yifei1 (3)
 
  - collabot` (3)
 
  - trevor_intel (1)
 
  - yifei (1)
 
  - tetsuyan (1)
 
  - timirnich (1)
 
  - MikaR (1)
 
Generated by MeetBot 0.1.4.