#opnfv-testperf: OPNFV Plugfest Bi-Weekly

Meeting started by rpaik at 13:59:23 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:01:20)
    2. gabriel_yuyang (gabriel_yuyang, 14:02:18)

  1. agenda bashing (rpaik, 14:03:22)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes today's agenda (rpaik, 14:03:30)
    2. Al Morton (acm, 14:04:38)

  2. registration reminder (rpaik, 14:05:27)
    1. https://events.linuxfoundation.org/events/opnfv-plugfest-2018/ event page/registration (rpaik, 14:05:49)
    2. Mika Rautakumpu (MikaR, 14:06:07)
    3. if people are brining test scenarios to ETSI, you also need to register for the ETSI Plugtest by April 15th (rpaik, 14:08:00)

  3. programming committee/tracks (rpaik, 14:08:45)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page planning page (rpaik, 14:09:04)
    2. proposal is to follow similar tracks but limit to 3 parallel tracks and limit the timeframe to 2 hours max (rpaik, 14:12:30)
    3. acm made suggestion to limit one-way presentations (rpaik, 14:14:29)
    4. suggestion for a "installer helpdesk" sessions (rpaik, 14:17:19)
    5. discussion that types of sessions could be info sharing/helpdesk/discussions/hacking/etc. (rpaik, 14:23:17)
    6. could add a column to the planning page table (rpaik, 14:23:47)
    7. timirnich, gabriel_yuyang, acm, rpaik volunteered for the programming committee (rpaik, 14:26:47)

  4. collaboration with ETSI (rpaik, 14:27:29)
    1. need to follow-up with SFC and BGPVPN teams on potentially submitting test cases to ETSI (rpaik, 14:32:38)
    2. ACTION: pjlynch to follow-up with timirnich on BGPVPN's participation (rpaik, 14:33:52)
    3. GS NFVTST009 (acm, 14:35:08)
    4. looking for feedback from the OPNFV community on the specification above (incl. actual hands-on activity) (rpaik, 14:37:09)
    5. ACTION: rpaik to follow-up with Dovetail team on their session (rpaik, 14:38:28)

  5. AoB (rpaik, 14:41:03)
    1. suggestion is to make hotel reservations early as it's a high-season (rpaik, 14:41:32)
    2. Juan Les Pins (acm, 14:42:00)


Meeting ended at 14:43:38 UTC (full logs).

Action items

  1. pjlynch to follow-up with timirnich on BGPVPN's participation
  2. rpaik to follow-up with Dovetail team on their session


Action items, by person

  1. rpaik
    1. rpaik to follow-up with Dovetail team on their session
  2. timirnich
    1. pjlynch to follow-up with timirnich on BGPVPN's participation


People present (lines said)

  1. rpaik (24)
  2. acm (3)
  3. collabot` (3)
  4. pjlynch_ (1)
  5. timirnich (1)
  6. gabriel_yuyang (1)
  7. MikaR (1)


Generated by MeetBot 0.1.4.