#opnfv-testperf: OPNFV Plugfest Planning Bi-weekly

Meeting started by rpaik at 14:00:01 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:02:16)
    2. Cristina Pauna (CristinaPauna, 14:02:23)
    3. Gabriel Yu (gabriel_yuyang, 14:03:22)
    4. Georg Kunz (georgk, 14:03:59)

  1. agenda bashing (rpaik, 14:04:27)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes#FraserPlugfestPlanningMeetingNotes-April23,2018 today's agenda (rpaik, 14:04:35)

  2. registration update (rpaik, 14:05:36)
    1. registration is at about 40 people (rpaik, 14:06:09)
    2. Mika Rautakumpu (MikaR, 14:07:08)
    3. you can register for the PLugfest until a few business days prior to the event (rpaik, 14:07:12)
    4. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Participants+Page participant pages (rpaik, 14:07:58)

  3. HW resources at the Plugfest (rpaik, 14:09:04)
    1. ENEA & Nokia will make their HW resources available remotely (rpaik, 14:12:53)
    2. trevor_intel will also investigate Intel pod resources (rpaik, 14:18:42)
    3. ACTION: MikaR/CristinaPauna to add their HW info to participant pages (rpaik, 14:19:10)
    4. rpaik to follow-up with the Lenovo team on their HW resource (rpaik, 14:20:48)
    5. gabriel_yuyang will also confirm with the Huawei team (rpaik, 14:21:49)

  4. Programming Committee/tracks (rpaik, 14:22:16)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page session proposals (rpaik, 14:22:41)
    2. suggestion to have a separate call discuss additional potential topics for the event (rpaik, 14:28:20)
    3. Should start to add testing topics this week to the planning page (gabriel_yuyang, 14:30:14)
    4. investigation on-going regarding bgpvpn tests with the ETSI community (rpaik, 14:31:35)


Meeting ended at 14:32:35 UTC (full logs).

Action items

  1. MikaR/CristinaPauna to add their HW info to participant pages


Action items, by person

  1. CristinaPauna
    1. MikaR/CristinaPauna to add their HW info to participant pages
  2. MikaR
    1. MikaR/CristinaPauna to add their HW info to participant pages


People present (lines said)

  1. rpaik (20)
  2. collabot` (3)
  3. gabriel_yuyang (2)
  4. MikaR (1)
  5. georgk (1)
  6. CristinaPauna (1)


Generated by MeetBot 0.1.4.