#opnfv-testperf: Testperf Weekly Call 20180426

Meeting started by gabriel_yuyang at 15:04:45 UTC (full logs).

Meeting summary

  1. RollCall (gabriel_yuyang, 15:04:54)
    1. Gabriel Yu (gabriel_yuyang, 15:05:02)
    2. Rex (Mingjiang, 15:05:15)
    3. Linda Wang (LindaWang, 15:05:29)

  2. ETSI Plugtest / OPNFV Plugfest Discussion (gabriel_yuyang, 15:06:04)
    1. An official track of Dovetail in ETSI plutest and already reach out vendors (gabriel_yuyang, 15:07:49)
    2. 3 vendors are already responded to the track: Windriver, QCT and Huawei compass (gabriel_yuyang, 15:09:23)
    3. Gabriel: Bottlenecks would like to be included in Dovetail track (gabriel_yuyang, 15:17:41)
    4. for OPNFV plugtest, monitoring for LDT is already added (gabriel_yuyang, 15:18:06)
    5. Alec: should ask Emma to atend the session (gabriel_yuyang, 15:18:25)
    6. Alec: Bottlenecks should consider the data-plane test (gabriel_yuyang, 15:23:01)
    7. ACTION: Gabriel plan DP test for Bottlenecks G and cooperate with testing projects, e.g., NFVbench or use other tesiting tools, e.g., Trex, .. (gabriel_yuyang, 15:24:11)

  3. SUT discussion for Long Duration Testing (gabriel_yuyang, 15:25:54)
    1. Apex would be the candidate installer (gabriel_yuyang, 15:28:31)
    2. Apex will be used in OPNFV plugtest for LDT and its monitoring (gabriel_yuyang, 15:29:20)
    3. to confirm if other projects agree with the choice (gabriel_yuyang, 15:30:33)
    4. Gabriel will confirm the LDT CI part and to get it move on (gabriel_yuyang, 15:34:46)

  4. Gates for new release process (gabriel_yuyang, 15:34:58)
    1. Functest will only support traditional release track and hard to support 3 branches (gabriel_yuyang, 15:36:15)
    2. Some discussion is still under going (gabriel_yuyang, 15:36:38)
    3. For Yardstick, there is still no conclusion about supporting the new release (gabriel_yuyang, 15:37:24)
    4. Rex could contact David and check with Yardstick team to see if there is something could be done (gabriel_yuyang, 15:37:52)
    5. Gabriel: it's better we have a reference platform to test and verity first, then we decide how to support the new release process (gabriel_yuyang, 15:40:00)
    6. ACTION: Gabriel to contact Fatih and David about the reference platform (gabriel_yuyang, 15:40:40)


Meeting ended at 15:41:59 UTC (full logs).

Action items

  1. Gabriel plan DP test for Bottlenecks G and cooperate with testing projects, e.g., NFVbench or use other tesiting tools, e.g., Trex, ..
  2. Gabriel to contact Fatih and David about the reference platform


People present (lines said)

  1. gabriel_yuyang (26)
  2. collabot` (4)
  3. Mingjiang (1)
  4. LindaWang (1)
  5. MingJiang (0)


Generated by MeetBot 0.1.4.