#opnfv-testperf: OPNFV Plugfest bi-weekly

Meeting started by rpaik at 14:00:14 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:00:57)
    2. Sofia Enriquez (enriquetaso, 14:01:21)
    3. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Meeting+Notes today's agenda (rpaik, 14:04:30)
    4. Gabriel (gabriel_yuyang, 14:04:58)

  1. hardware resources (rpaik, 14:06:11)
    1. Alec Hothan (Alec75, 14:07:01)
    2. Cristina Pauna (CristinaPauna, 14:07:52)
    3. trevor_intel notes that one of the Intel pods will be available. Plus LaaS and Huawei pods should be available via the HIVE (rpaik, 14:07:54)
    4. ACTION: rpaik to create a UNH page so that LaaS info could be available (rpaik, 14:08:59)
    5. juhak notes that Nokia team is also working on connecting their HW to the HIVE (rpaik, 14:09:56)
    6. also a reminder to put contact information for HW resources (rpaik, 14:10:19)
    7. Trevor Cooper (trevor_intel, 14:10:52)
    8. CristinaPauna notes that ENEA pod info is already on the wiki (rpaik, 14:11:12)

  2. event logistics (rpaik, 14:11:39)
    1. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Schedule (rpaik, 14:11:53)
    2. G2AB, G3AB, and G4 are class-room type, G1 is one table conference room type. (tetsuyan, 14:17:08)
    3. discussion on having ETSI-led sessions during the "plugfest" (rpaik, 14:20:12)
    4. ACTION: tetsuyan to start an email team with ETSI team on ETSI-led sessions (rpaik, 14:21:32)

  3. session planning (rpaik, 14:24:33)
    1. rpaik suggests convening a programming committee meeting in the next week (rpaik, 14:26:21)
    2. https://wiki.opnfv.org/display/EVNT/Fraser+Plugfest+Planning+Page (rpaik, 14:29:02)
    3. discussion on cloud native BoF session (rpaik, 14:35:54)
    4. there will be one more planning meeting on May 21st (rpaik, 14:37:14)


Meeting ended at 14:37:35 UTC (full logs).

Action items

  1. rpaik to create a UNH page so that LaaS info could be available
  2. tetsuyan to start an email team with ETSI team on ETSI-led sessions


Action items, by person

  1. rpaik
    1. rpaik to create a UNH page so that LaaS info could be available
  2. tetsuyan
    1. tetsuyan to start an email team with ETSI team on ETSI-led sessions


People present (lines said)

  1. rpaik (21)
  2. collabot_ (3)
  3. Alec75 (1)
  4. enriquetaso (1)
  5. trevor_intel (1)
  6. gabriel_yuyang (1)
  7. tetsuyan (1)
  8. CristinaPauna (1)


Generated by MeetBot 0.1.4.