#opnfv-testperf: Testperf Weekly Meeting 20180621

Meeting started by gabriel_yuyang at 15:03:48 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 15:04:20)
    1. Georg Kunz (georgk, 15:04:59)
    2. Al Morton (acm, 15:05:01)
    3. Gabriel Yu (gabriel_yuyang, 15:05:02)

  2. Test API Discussion (gabriel_yuyang, 15:05:36)
    1. Serena has fixed the bug of LF account (gabriel_yuyang, 15:06:14)
    2. http://testresults.opnfv.org/test/#/ (gabriel_yuyang, 15:06:24)
    3. agreement from last meeting: 1) introduce more committers 2) establish procedure oversee changes of TestAPI (gabriel_yuyang, 15:08:28)
    4. macro patch in fuel has already been merged and result is visible through TestAPI (gabriel_yuyang, 15:11:58)
    5. https://gerrit.opnfv.org/gerrit/#/c/55357/ (gabriel_yuyang, 15:12:37)
    6. Rex (mj_rex, 15:13:10)
    7. intern of TestAPI will be available for some time (gabriel_yuyang, 15:14:25)
    8. Mark Beierl (mbeierl, 15:19:38)

  3. long duration test update (gabriel_yuyang, 15:21:05)
    1. https://wiki.opnfv.org/display/testing/Long+Duration+Testing (gabriel_yuyang, 15:23:04)
    2. another pod is ready from Huawei lab for LDT (gabriel_yuyang, 15:27:11)
    3. NFVbench requirements would be looked into to be satisfied (gabriel_yuyang, 15:27:49)
    4. Long duration CI developments is initiated (gabriel_yuyang, 15:28:15)
    5. VSPERF has done lots of test recently for long duration tests (gabriel_yuyang, 15:28:42)
    6. Storperf has planned some tests and has not been formalized (gabriel_yuyang, 15:32:53)
    7. Emma (efoley, 15:35:31)
    8. LaaS should has snapshot for the sake of development/test results (gabriel_yuyang, 15:35:53)

  4. summary of OPNFV plugfest (gabriel_yuyang, 15:41:12)
    1. https://etherpad.opnfv.org/p/minum_test_sets_gating_cd (gabriel_yuyang, 15:42:02)
    2. https://wiki.opnfv.org/display/INF/Improving+CI+for+Test+Projects (gabriel_yuyang, 15:42:56)
    3. Gabriel suggest test projects fill the page for verification of Testframework (gabriel_yuyang, 15:45:03)
    4. ACTION: Gabriel to send out email to ask PTL of testing projects to fill the wiki page (gabriel_yuyang, 15:48:20)

  5. report from Georg about HA (gabriel_yuyang, 15:50:07)
    1. discussion of how to involve OPNFV tests, e.g., edge, cloud native ... (gabriel_yuyang, 15:51:07)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=24576260 (efoley, 15:52:29)
    3. Test working group could jointly contribute the topic (gabriel_yuyang, 15:53:54)


Meeting ended at 15:54:46 UTC (full logs).

Action items

  1. Gabriel to send out email to ask PTL of testing projects to fill the wiki page


People present (lines said)

  1. gabriel_yuyang (32)
  2. collabot_ (5)
  3. efoley (2)
  4. acm (1)
  5. georgk (1)
  6. mbeierl (1)
  7. mj_rex (1)


Generated by MeetBot 0.1.4.