#opnfv-testperf: Testperf Weekly Call 20180816
Meeting started by gabriel_yuyang at 15:03:06 UTC
(full logs).
Meeting summary
- Roll Call (gabriel_yuyang, 15:03:16)
  - Gabriel Yu (gabriel_yuyang,
    15:03:22)
- Mark Beierl (mbeierl,
    15:03:23)
- Emma Foley (efoley,
    15:03:24)
- Rex (mj_rex,
    15:03:33)
 
 
- Test results mgnt for testing projects (gabriel_yuyang, 15:03:49)
  - VSPERF has issues getting test results
    displayed in TestAPI and would like to discuss about the DB for test
    results (gabriel_yuyang,
    15:06:51)
- VSPERF also want put time series data into DB
    for later analysis (gabriel_yuyang,
    15:07:17)
- Issues with TestAPI should be raised in RELENG
    project (mbeierl,
    15:08:17)
- Now testing projects have their own support
    data bases, i.e., basically 4 kinds of dbs (gabriel_yuyang,
    15:08:31)
- Mark suggest to discuss it in TSC and Releng to
    make the situation better (gabriel_yuyang,
    15:11:57)
- http://testresults.opnfv.org/fraser/functest/status-apex.html
    For Functest (mbeierl,
    15:12:36)
- http://testresults.opnfv.org/test/#/results
    (gabriel_yuyang,
    15:13:16)
- http://testresults.opnfv.org/fraser/vsperf/reporting.html
    (mbeierl,
    15:13:24)
- http://testresults.opnfv.org/master/vsperf/reporting.html
    reports 404 but fraser does work. (mbeierl,
    15:15:04)
- http://testresults.opnfv.org/test/#/results
    (gabriel_yuyang,
    15:17:53)
- http://testresults.opnfv.org/test/api/v1/results?project=vsperf&period=2
    shows that results are populated (mbeierl,
    15:19:24)
- The dashboard is giving 404 and that is the
    issue (mbeierl,
    15:19:38)
- the git repo for the dashboard is here:
    https://github.com/opnfv/releng-testresults (mbeierl,
    15:22:10)
- The results are in the testDB, but not
    displayed in the TestAPI (gabriel_yuyang,
    15:22:13)
- ACTION: Gabriel reach
    out to Serena for VSperf displaying issue (gabriel_yuyang,
    15:23:56)
- here is a sample of the 'series data' that
    storperf puts into the results db:
    http://testresults.opnfv.org/test/api/v1/results?project=storperf&period=2
    (mbeierl,
    15:29:09)
- Bottlenecks, VSperf, NFVbench would like to use
    Prometheus to store time series results (gabriel_yuyang,
    15:29:41)
- https://github.com/att-comdev/prometheus-openstack-exporter/blob/3231f14419f0c47547ce2551b7d884cd222104e6/exporter/main.py#L46
    (gabriel_yuyang,
    15:39:53)
- an example of prometheus exporter (gabriel_yuyang,
    15:40:06)
 
 
- K8S capacity testing (gabriel_yuyang, 15:45:40)
  - https://gerrit.opnfv.org/gerrit/#/c/60969/
    (gabriel_yuyang,
    15:45:59)
- Al Morton (acmacm,
    15:50:17)
 
Meeting ended at 16:00:58 UTC
(full logs).
Action items
  - Gabriel reach out to Serena for VSperf displaying issue
People present (lines said)
  - gabriel_yuyang (19)
- mbeierl (10)
- varesa (8)
- collabot (3)
- efoley (1)
- acmacm (1)
- mj_rex (1)
Generated by MeetBot 0.1.4.