#opnfv-testperf: Testperf Weekly Meeting 20180830

Meeting started by gabriel_yuyang at 15:01:06 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 15:01:29)
    1. Mark Beierl (mbeierl, 15:01:38)
    2. Gabriel Yu (gabriel_yuyang, 15:01:40)
    3. Georg Kunz (georgk, 15:02:30)

  2. Joint presentation OPNFV test tool evolution (gabriel_yuyang, 15:03:02)
    1. https://etherpad.opnfv.org/p/test-tool-evolution-presentation (gabriel_yuyang, 15:03:15)
    2. (acmacm, 15:04:36)
    3. Al Morton (acmacm, 15:04:46)
    4. Rex (mj_rex, 15:06:46)
    5. Yardstick has the manifest yaml file for k8s platform now, and is working on create a CD pipeline via Spinnaker. (gabriel_yuyang, 15:10:00)
    6. ACTION: Rex will provide a presentation next week for the testing service transformation (gabriel_yuyang, 15:10:26)
    7. Georg and mark: starting from Dovetail for test harmonization is not a bad idea (gabriel_yuyang, 15:22:06)
    8. Current VSPREF results plotting: https://wiki.opnfv.org/display/vsperf/VSPERF+CI+Results (acmacm, 15:38:01)
    9. (sounds similar to original STORPERF, before Java...) (acmacm, 15:38:42)
    10. sorry, I have to go... (acmacm, 15:46:51)


Meeting ended at 01:46:46 UTC (full logs).

Action items

  1. Rex will provide a presentation next week for the testing service transformation


People present (lines said)

  1. gabriel_yuyang (12)
  2. acmacm (6)
  3. collabot (4)
  4. mbeierl (3)
  5. efoley (1)
  6. georgk (1)
  7. mj_rex (1)


Generated by MeetBot 0.1.4.