#opnfv-testperf: Testperf Weekly Meeting 20181018

Meeting started by gabriel_yuyang at 15:03:10 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 15:03:20)
    1. Mark Beierl (mbeierl, 15:03:51)
    2. Gabriel Yu (gabriel_yuyang, 15:03:52)
    3. Rex Lee (mj_rex, 15:04:05)

  2. Discussion of how to hold the Testperf meeting (gabriel_yuyang, 15:04:32)
    1. Gabriel can not chair the meeting only due internal changes (gabriel_yuyang, 15:07:10)
    2. choices are - self sign up week by week, or volunteer for a month at a time (mbeierl, 15:08:53)
    3. I can volunteer for the next month, with gabriel_yuyang or mj_rex to help chair the APAC time slot (mbeierl, 15:09:33)
    4. ACTION: Mark will chair the meeting next month (gabriel_yuyang, 15:12:05)
    5. ACTION: Gabriel will send out email to PTLs and ones that might be able to help to get the volunteers list (gabriel_yuyang, 15:13:24)

  3. joint presentation OPNFV test tool evolution (gabriel_yuyang, 15:14:08)
    1. https://drive.google.com/file/d/1Of5ffkT_UaCPbG82MzKzgcNKUJYgFB_O/view (mj_rex, 15:15:12)
    2. vsperf is missing in the test ecosystem graph, might be displaying bug (gabriel_yuyang, 15:33:30)
    3. parking lot: https://gerrit.opnfv.org/gerrit/63111 <- we should ask all test project PTLs to review this (mbeierl, 15:45:43)
    4. title of the slides could be changed to better cover its contents, one suggestion: leveraging OPNFV test tools within NFV domain and beyond (gabriel_yuyang, 15:46:37)
    5. ACTION: all to send comments and updates to the OPNFV test tool presentation via email (mbeierl, 15:50:46)


Meeting ended at 15:52:12 UTC (full logs).

Action items

  1. Mark will chair the meeting next month
  2. Gabriel will send out email to PTLs and ones that might be able to help to get the volunteers list
  3. all to send comments and updates to the OPNFV test tool presentation via email


People present (lines said)

  1. gabriel_yuyang (13)
  2. mbeierl (6)
  3. collabot` (4)
  4. mj_rex (2)


Generated by MeetBot 0.1.4.