#opnfv-vswitchperf: VSPERF Weekly 11th Nov 2015
Meeting started by billyoma at 15:02:40 UTC
(full logs).
Meeting summary
- Agenda (billyoma, 15:03:47)
  - DUT topo (billyoma,
    15:03:55)
 
  - Unified API for TGs (billyoma,
    15:04:08)
 
  - project updates (billyoma,
    15:04:20)
 
  - deployment naming (billyoma,
    15:04:35)
 
  - new tests (billyoma,
    15:04:43)
 
 
- Attendees (billyoma, 15:05:22)
  - Billy O'Mahony (billyoma,
    15:06:11)
 
 
- TrafficGen updates (billyoma, 15:07:41)
  - xena - xena working very well standalone for
    tput & latency - next stage is vsperf integration. (billyoma,
    15:08:16)
 
  - probably will not have integration started for
    API/feat freeze (billyoma,
    15:10:06)
 
  - Spirent - first integration made - support for
    further tests should follow rapidly (billyoma,
    15:12:04)
 
  - Moongen - no update (billyoma,
    15:13:20)
 
 
- Unified API for TGs (billyoma, 15:13:30)
  - AGREED: A separate
    document will detail the implicit settings of Trafficgens - flow
    control, arp, etc - that are not covered in ITraffic. (billyoma,
    15:35:57)
 
  - AGREED: also need
    agreement on the names and meanings of results from vsperf
    (tx_thoughput and friends) (billyoma,
    15:40:10)
 
  - suggestion is that there would be a common
    subset of results fields. TGs could individually add extra info in
    extra fields. (billyoma,
    15:40:52)
 
 
- Dev Updates (billyoma, 15:53:55)
  - documentation now formatted so as  being built
    nightly by releng \o/ (billyoma,
    15:54:34)
 
  - VSPERF LTD IEFT DRAFT presented to IETF - well
    received. (billyoma,
    15:55:22)
 
 
- deployment naming (billyoma, 15:55:37)
  - names should be meaningful (billyoma,
    15:55:49)
 
  - AGREED: to raise face
    to face at opnfv conf next week (billyoma,
    15:58:16)
 
 
- opnfv summit (billyoma, 15:58:23)
  - breakout session Tue Nov 10th 11:30 -
    12:30 (billyoma,
    15:59:23)
 
 
Meeting ended at 16:00:16 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - billyoma (28)
 
  - collabot (3)
 
Generated by MeetBot 0.1.4.