#opnfv-vswitchperf: VSPERF Weekly 18th Nov 2015

Meeting started by billyoma at 16:04:01 UTC (full logs).

Meeting summary

  1. agenda bashing (billyoma, 16:04:19)
    1. Rel B requirements for installers (billyoma, 16:04:52)
    2. Project Updates - Xena, Spirent, Moongen (billyoma, 16:13:59)

  2. Rel B requirements (billyoma, 16:16:53)
    1. Compass is a possibility for installer for rel-C. (billyoma, 16:19:54)
    2. For Rel-B it is possible to have a simple code install on a "clean base" host - like a git clone or untar of the vsperf source code. (billyoma, 16:24:10)

  3. Dev updates (billyoma, 16:26:40)
    1. Can now use Spirent TestCentre traffic generator for RFC2544. (billyoma, 16:29:16)
    2. More tests/scripts to follow (billyoma, 16:30:03)
    3. ACTION: Brian Castelli will add Jira tickets for these tasks (billyoma, 16:30:31)
    4. Still trying to get lic servers running on POD3 (billyoma, 16:30:58)

  4. vnf_loop vnf (billyoma, 16:31:43)
    1. work on integrating this in progress (billyoma, 16:32:44)

  5. moongen (billyoma, 16:37:53)
    1. unlikely to be in a position to write vsperf integration code for Rel-B (unless help given) (billyoma, 16:39:15)
    2. RFC2544 with %loss is working in moongen itself. (billyoma, 16:39:41)
    3. no cost for licencsing or distribution of same (MIT lic.?) (billyoma, 16:40:15)
    4. ACTION: Andrew Th. to verify licenseing requirements (billyoma, 16:40:58)
    5. moongen is distributed in src. May need to pkgd in order to deploy on distro. (billyoma, 16:42:10)

  6. xena (billyoma, 16:44:12)
    1. hoping for eng resource to be allocated shortly. (billyoma, 16:44:27)
    2. ACTION: billy put on agenda for 2wks from now for Ralph Daniels (Sprient) to present on slide deck (on vsperf ML) on OpenFlow vSwitch testing. (billyoma, 16:46:49)
    3. We should try some push-back on Rel-B installer requirements and target Rel-C as originally committed. (billyoma, 16:49:29)
    4. The slide deck for Ralph's presentation was sent to the mailing list on 2-Nov (spirentbrian, 16:49:50)


Meeting ended at 16:51:27 UTC (full logs).

Action items

  1. Brian Castelli will add Jira tickets for these tasks
  2. Andrew Th. to verify licenseing requirements
  3. billy put on agenda for 2wks from now for Ralph Daniels (Sprient) to present on slide deck (on vsperf ML) on OpenFlow vSwitch testing.


People present (lines said)

  1. billyoma (28)
  2. collabot` (4)
  3. spirentbrian (1)


Generated by MeetBot 0.1.4.