#opnfv-vswitchperf: VSPERF weekly sync

Meeting started by mtahhan__ at 16:00:00 UTC (full logs).

Meeting summary

    1. Larry Lamers (ljlamers__, 16:00:11)
    2. Ahmed Maged (amaged__, 16:00:12)
    3. Maryam Tahhan (mtahhan__, 16:00:20)
    4. Mars Toktonaliev (mars_toktonaliev, 16:00:37)

  1. trafficgen update (mtahhan__, 16:09:05)
    1. Xena integration - had a working session with Dan, went through the full traffic gen template and save the params that get passed to the traffic gen in a separate file (mtahhan__, 16:10:07)
    2. Dan working with Billy on some questions he has (mtahhan__, 16:10:21)
    3. there will be another working session to complete the implementation of the tput. (mtahhan__, 16:10:57)
    4. Moongen: ramping on integration of Moongen. Has been working on making the code more robust. Historically Moongen has been used for L2 testing. Bill has been implementing L3 testing. Available through github (mtahhan__, 16:12:49)
    5. a how-to-integrate a traffic gen with vsperf doc would be good to have in the repo (mtahhan__, 16:17:20)
    6. ACTION: create a traffic gen integration guide (mtahhan__, 16:17:33)
    7. ACTION: add column estimate effort to feature list (Simonac, 16:55:13)
    8. ACTION: add testing overlay to the feature list (Simonac, 16:56:10)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. create a traffic gen integration guide
  2. add column estimate effort to feature list
  3. add testing overlay to the feature list


People present (lines said)

  1. mtahhan__ (10)
  2. amaged__ (6)
  3. Simonac (6)
  4. collabot` (3)
  5. mars_toktonaliev (2)
  6. realist__ (1)
  7. ljlamers__ (1)


Generated by MeetBot 0.1.4.