#opnfv-vswitchperf: VSPERF weekly call

Meeting started by mtahhan_ at 15:59:07 UTC (full logs).

Meeting summary

    1. Rollcall (mtahhan_, 15:59:42)
    2. Maryam Tahhan (mtahhan_, 15:59:47)
    3. Mars Toktonaliev (mars_toktonaliev, 16:00:07)
    4. Ahmed Maged (amaged__, 16:00:22)
    5. Simona (Simona, 16:02:54)

  1. Readout from Ralph Daniels (mtahhan_, 16:10:18)
    1. is your SDN switch ready for the real world (mtahhan_, 16:10:34)
    2. Al Morton (acm, 16:12:50)
    3. https://build.opnfv.org/ci/view/vswitchperf/ (mtahhan_, 16:37:23)
    4. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=43 (acm, 16:38:59)

  2. test prioritization (mtahhan_, 16:44:13)
    1. take a look at the list: https://etherpad.opnfv.org/p/vSwitchPerfNewTestList (mtahhan_, 16:45:44)
    2. pick top 6 (mtahhan_, 16:45:55)
    3. ACTION: Everyone to send email with the top 6 from the list (mtahhan_, 16:46:30)

  3. Moongen integration with vsperf (mtahhan_, 16:47:41)
    1. Bill will go through installation tutorial of Moongen next week (mtahhan_, 16:47:59)
    2. Traffic gen Spirent 2544 b2b test implemented and under reivwe (mtahhan_, 16:48:50)
    3. Traffic gen Xena (mtahhan_, 16:49:15)
    4. good progress integrating RFC2544 test. Looking at Latency, jitter and frameloss testing (mtahhan_, 16:49:59)


Meeting ended at 16:20:52 UTC (full logs).

Action items

  1. Everyone to send email with the top 6 from the list


People present (lines said)

  1. Opnfv-Gerrit-Bot (20)
  2. mtahhan_ (15)
  3. acm (11)
  4. collabot` (3)
  5. Simona (2)
  6. amaged__ (1)
  7. mtahhan__ (1)
  8. mars_toktonaliev (1)


Generated by MeetBot 0.1.4.