#opnfv-vswitchperf: vswitchperf weekly call

Meeting started by mtahhan at 15:56:14 UTC (full logs).

Meeting summary

  1. roll-call (mtahhan, 15:56:28)
    1. Maryam Tahhan (mtahhan, 15:56:33)

  2. Agenda (mtahhan, 16:01:56)
    1. Moongen Overview (mtahhan, 16:02:08)
    2. https://github.com/bmichalo/MoonGen/tree/opnfv (BillMichalowski, 16:02:11)
    3. dev update (mtahhan, 16:02:12)
    4. Brian Castelli (spirentbrian, 16:03:21)
    5. traffic gen update (mtahhan, 16:03:34)
    6. test priority list discussion (mtahhan, 16:03:45)
    7. AOB (mtahhan, 16:03:49)

  3. Moongen Overview (mtahhan, 16:04:43)
  4. Dev update (mtahhan, 16:08:00)
    1. ACTION: Maciek to reach out to Moongen developers (mtahhan, 16:26:30)

  5. Spirent update (mtahhan, 16:32:01)
    1. Brian has reviewed the documentation and provided feedback through email (mtahhan, 16:33:02)
    2. working on enabling b2b and other RFC2544 tests (mtahhan, 16:33:15)
    3. working on RFC3918 - implementation (mtahhan, 16:33:58)
    4. patches will be posted soon (mtahhan, 16:34:07)
    5. ACTION: add a "how to add a new testcase" document (mtahhan, 16:35:24)

  6. Xena update (mtahhan, 16:36:19)
    1. ACTION: Maryam to post traffic gen guide to gerrit as a draft (mtahhan, 16:37:33)
    2. ACTION: Maryam To post list of integration tests/tests from OVS developers to etherpad (mtahhan, 16:38:28)
    3. working on burst and cont traffic methods... there are some missing return paramters that Xena needs to enable access to (mtahhan, 16:42:31)
    4. ACTION: all to provide feedback to Al on Top 6 tests to start defining (mtahhan, 16:45:16)


Meeting ended at 16:49:55 UTC (full logs).

Action items

  1. Maciek to reach out to Moongen developers
  2. add a "how to add a new testcase" document
  3. Maryam to post traffic gen guide to gerrit as a draft
  4. Maryam To post list of integration tests/tests from OVS developers to etherpad
  5. all to provide feedback to Al on Top 6 tests to start defining


People present (lines said)

  1. mtahhan (25)
  2. Opnfv-Gerrit-Bot (5)
  3. collabot` (3)
  4. spirentbrian (1)
  5. BillMichalowski (1)


Generated by MeetBot 0.1.4.