#opnfv-vswitchperf: opnfv-vswitchperf

Meeting started by Simona at 16:03:08 UTC (full logs).

Meeting summary

  1. VPP (Simona, 16:04:39)
    1. Al Morton (acm, 16:09:04)
    2. Maryam Tahhan (mtahhan_, 16:10:15)

  2. Dev updates (Simona, 16:39:55)
  3. traffic gen updates (Simona, 16:43:32)
    1. ACTION: Simona to add details to meeting minutes (Simona, 16:45:06)
    2. https://github.com/atheurer/MoonGen/tree/dpdk2.x-opnfv (mtahhan_, 16:45:50)

  4. Spirent update (Simona, 16:47:12)
  5. Xena Update (Simona, 16:49:27)
  6. Rel C milestones (Simona, 16:51:24)
    1. https://wiki.opnfv.org/releases/releaseplanning (mtahhan_, 16:51:34)
    2. https://wiki.opnfv.org/get_started/intel_pod3 (mtahhan_, 17:05:44)


Meeting ended at 17:08:40 UTC (full logs).

Action items

  1. Simona to add details to meeting minutes


Action items, by person

  1. Simona
    1. Simona to add details to meeting minutes


People present (lines said)

  1. Simona (25)
  2. mtahhan_ (4)
  3. acm (4)
  4. collabot` (3)
  5. B_Smith_ (1)


Generated by MeetBot 0.1.4.