#opnfv-vswitchperf: opnfv-vswitchperf

Meeting started by Simona at 16:06:58 UTC (full logs).

Meeting summary

    1. Simona Coppola (Simona, 16:07:08)
    2. Agenda (Simona, 16:07:16)

  1. AL's Overview (Simona, 16:09:18)
    1. Al Morton (acm, 16:18:06)

  2. Traffic Gen Updates (Simona, 16:18:29)
    1. currently stabilizing the new version of Moongen before creating the new user guide (Simona, 16:20:57)
    2. Bill will have something for next week (Simona, 16:22:11)

  3. Spirent update (Simona, 16:25:12)
    1. ACTION: simona to check with Maryam if we have a best practice guide for upgrading to new version of VSPERF (Simona, 16:27:44)

  4. Rel C (Simona, 16:28:11)
    1. ACTION: Everyone to provide input on Etherpad or say "happy" (acm, 16:37:55)
    2. action for Maryam to provide update on help that is being provided by Ixia (Simona, 16:41:22)
    3. to move some TCL to phython (Simona, 16:42:38)
    4. to ether pad rel c planning https://etherpad.opnfv.org/p/VSPERF_C_Planning (Simona, 16:44:14)


Meeting ended at 16:44:34 UTC (full logs).

Action items

  1. simona to check with Maryam if we have a best practice guide for upgrading to new version of VSPERF
  2. Everyone to provide input on Etherpad or say "happy"


Action items, by person

  1. Simona
    1. simona to check with Maryam if we have a best practice guide for upgrading to new version of VSPERF


People present (lines said)

  1. Simona (19)
  2. acm (14)
  3. collabot` (3)
  4. ljlamers (1)


Generated by MeetBot 0.1.4.