#opnfv-vswitchperf: opnfv-vswitchperf

Meeting started by Simona_ at 16:05:50 UTC (full logs).

Meeting summary

    1. ACTION: Simona to create Jira ticket to create best practice guide when upgrading to new version of VSPERF (Simona_, 16:09:25)

  1. Rel C updats (Simona_, 16:11:26)
    1. Maryam commented that we can start VSPERF integration without SW traffic gen (Simona_, 16:12:26)

  2. Dev Updates (Simona_, 16:14:08)
    1. VIFO support added for VSPERF (Simona_, 16:16:58)
    2. integrated test support for OVS (Simona_, 16:17:27)

  3. Traffic Gen updates (Simona_, 16:17:54)
    1. Xena update (Simona_, 16:18:09)
    2. ready to go, just need to do some final testing (Simona_, 16:19:32)
    3. Spirent update (Simona_, 16:19:47)

  4. OPNFV hackfest update Al (Simona_, 16:20:37)
    1. add to the agenda for next week quick readout re:POD how to get access to the pod etc for new committers (Simona_, 16:28:04)

  5. IETF draft (Simona_, 16:28:55)
    1. thanks to AL for submitting the draft (Simona_, 16:29:15)
    2. now need to work on the presentation (Simona_, 16:29:36)
    3. ACTION: Al to send out email with details to join the IETF benchmarking working group (Simona_, 16:31:01)
    4. Maciek agreed to join the working group (Simona_, 16:32:24)
    5. and Pierre (Simona_, 16:32:57)

  6. Establish communication between Yardstick and VSPERF frameworks (Simona_, 16:34:58)
    1. Maryam shared discussion with Yardstick, questions raised and answers (Simona_, 16:38:34)
    2. we need to consider our questions for the yardstick team, if anyone has any suggestions please send on (Simona_, 16:40:54)

  7. ms1 planning is due April 8th (Simona_, 16:48:48)
    1. agreed to dedicate next weeks call to planning for MS1 (Simona_, 16:49:36)

  8. PTL role for VSPERF (Simona_, 16:50:55)
    1. Maryam stepping down and is looking to the community if anyone is interested in taking up the opportunity to lead the project (Simona_, 16:52:12)
    2. OPNFV summit is on in Berlin, if interested in submitting a proposal for VSPERF deadline is 31st March (Simona_, 16:55:12)
    3. Maryam suggested perhaps some of the Moongen work would be a good candidate (Simona_, 16:55:58)
    4. and the other traffic gens (Simona_, 16:56:18)
    5. working on a deck for VSPERF which gives folks an overview and adding new updates/features (Simona_, 16:57:30)
    6. happy to get folks input (Simona_, 16:57:43)


Meeting ended at 16:58:29 UTC (full logs).

Action items

  1. Simona to create Jira ticket to create best practice guide when upgrading to new version of VSPERF
  2. Al to send out email with details to join the IETF benchmarking working group


People present (lines said)

  1. Simona_ (34)
  2. collabot (3)


Generated by MeetBot 0.1.4.