#opnfv-vswitchperf: opnfv-vswitchperf
Meeting started by Simona at 15:02:24 UTC
(full logs).
Meeting summary
- 
  - Simona Coppola (Simona,
    15:02:37)
 
  - Maryam Tahhan (mtahhan,
    15:04:00)
 
  - Larry Lamers (ljlamers,
    15:04:29)
 
 
- Review actions (Simona, 15:06:45)
  - agenda for next week should have time to cover
    IETF draft and CI overview (Simona,
    15:07:28)
 
  - action Bill updated the tool (Simona,
    15:09:07)
 
  - https://github.com/bmichalo/MoonGen/blob/dpdk2.x-opnfv/MoonGenSetUp.html
    (Simona,
    15:09:52)
 
  - moongen update (Simona,
    15:10:15)
 
  - no new updates for the last week (Simona,
    15:10:35)
 
  - have been running moongen with new scripts and
    its looking robust (Simona,
    15:11:20)
 
  - ACTION: Maryam circle
    back with Jack on status of Pod 3 (Simona,
    15:12:06)
 
  - Spirent update (Simona,
    15:12:27)
 
  - sridhar not on present on the call (Simona,
    15:12:51)
 
  - patches submitted for review (Simona,
    15:13:00)
 
  - Xena update (Simona,
    15:13:08)
 
  - Christian sent email update (Simona,
    15:14:06)
 
 
- Dev Update (Simona, 15:14:20)
  - OVS 2.5 merged in requested pateches to fix the
    vhost user issues (Simona,
    15:15:02)
 
  - new rfc 5481 scripts from IXIA - still open
    needs to be tested (Simona,
    15:15:29)
 
  - Martin having issues with SR/IOV test
    (Simona,
    15:16:04)
 
  - VM seems to be dropping packets (Simona,
    15:16:23)
 
  - ACTION: go in and
    have a look at the open reviews (Simona,
    15:18:17)
 
  - ACTION: to locate
    Colorado label and modify existing tickets that are going to be part
    of Release C (Simona,
    15:21:40)
 
  - start re-organizing JIRA around the features in
    our etherpad (mtahhan,
    15:26:03)
 
  - we have a dependency on Moongen (mtahhan,
    15:26:37)
 
  - we have a dependency on Yardstick (mtahhan,
    15:27:59)
 
  - we have a dependency on Fuel (mtahhan,
    15:28:17)
 
  - need to schedule meetings with other
    projects (mtahhan,
    15:30:42)
 
  - ACTION: try to join
    Yardstick call. (mtahhan,
    15:31:50)
 
  - ACTION: Maryam to
    arrange this (mtahhan,
    15:32:22)
 
  - Mars would like to work on the Apex installer
    or Compass (mtahhan,
    15:34:20)
 
  - ACTION: Mars to add
    stories to JIRA (mtahhan,
    15:34:34)
 
  - possible work across all the testing teams
    streamlining the results DB (mtahhan,
    15:35:43)
 
 
- PTL role (Simona, 15:50:38)
  - if anyone interested please reach out
    (Simona,
    15:50:57)
 
  - estimate time spent on role 35% but can ramp
    closer to release time 40% (Simona,
    15:52:33)
 
  - ACTION: Simona to
    create Rel C Epics (Simona,
    15:53:44)
 
  - ACTION: Simona to
    create Colorado Wiki and add content from etherpad (Simona,
    15:54:45)
 
  - http://artifacts.opnfv.org/vswitchperf/docs/requirements/index.html
    (Simona,
    16:01:05)
 
 
Meeting ended at 16:04:50 UTC
(full logs).
Action items
  - Maryam circle back with Jack on status of Pod 3
 
  - go in and have a look at the open reviews
 
  - to locate Colorado label and modify existing tickets that are going to be part of Release C
 
  - try to join Yardstick call.
 
  - Maryam to arrange this
 
  - Mars to add stories to JIRA
 
  - Simona to create Rel C Epics
 
  - Simona to create Colorado Wiki and add content from etherpad
 
Action items, by person
  -  Simona 
    - Simona to create Rel C Epics
 
    - Simona to create Colorado Wiki and add content from etherpad
 
  
 
  - UNASSIGNED
    - Maryam circle back with Jack on status of Pod 3
 
    - go in and have a look at the open reviews
 
    - to locate Colorado label and modify existing tickets that are going to be part of Release C
 
    - try to join Yardstick call.
 
    - Maryam to arrange this
 
    - Mars to add stories to JIRA
 
  
 
People present (lines said)
  - Simona (29)
 
  - mtahhan (11)
 
  - collabot` (3)
 
  - ljlamers (1)
 
Generated by MeetBot 0.1.4.