#opnfv-vswitchperf: vsperf weekly meeting

Meeting started by mtahhan at 14:57:43 UTC (full logs).

Meeting summary

    1. simona coppola (Simona_, 15:01:36)
    2. Maryam Tahhan (mtahhan, 15:01:49)
    3. actions from last week (Simona_, 15:02:24)
    4. Dev updates (Simona_, 15:02:31)
    5. traffic Gen updates (Simona_, 15:02:50)
    6. review updates to Vm deck (Simona_, 15:03:00)
    7. CI update (Simona_, 15:03:12)
    8. Yardstick update (Simona_, 15:03:33)
    9. overview of next release planning (Simona_, 15:03:48)

  1. actions from last week (Simona_, 15:05:01)
    1. need to move update from yardstick to next week (Simona_, 15:05:22)
    2. Al has made relevant changes to slides (Simona_, 15:05:39)

  2. Moogen update (Simona_, 15:05:53)
    1. not much progress this week (Simona_, 15:06:15)

  3. Xena Update (Simona_, 15:06:31)
    1. b2b tests have been merged (Simona_, 15:06:47)
    2. trying to get integration decapsulation not working with Xena, curerntly having some issues (Simona_, 15:07:35)

  4. Spirent Update (Simona_, 15:07:56)
    1. need to add Jira tickets for test cases (Simona_, 15:08:48)

  5. dev update (Simona_, 15:09:06)
    1. few bug fixes submitted (Simona_, 15:09:18)
    2. reboot causing problems (Simona_, 15:09:39)
    3. waiting on wildcat passes for Pod 3 (Simona_, 15:10:19)
    4. due in on Friday 22nd (Simona_, 15:10:44)
    5. port for vhost user have been sent for review (Simona_, 15:11:24)

  6. Vm2vm deck review (Simona_, 15:11:40)
    1. Maryam updated the slides based on feedback from last week (Simona_, 15:11:59)
    2. ACTION: Maryam to add steps to the deck so its easy to follow (Simona_, 15:17:49)
    3. ACTION: Maryam to add steps to the deck so its easy to follow (Simona_, 15:18:10)
    4. question do you accommodate CPU pinning ? (Simona_, 15:19:33)
    5. ACTION: Maryam to send on link with details (Simona_, 15:19:52)

  7. rel c (Simona_, 15:20:41)
    1. Maryam looking for help filling out collateral that has been requested (Simona_, 15:21:17)
    2. Maryam looking for help filling out scenario wiki content too (Simona_, 15:21:45)
    3. colorado testing proposal first wiki (Simona_, 15:22:21)
    4. scenario second wiki (Simona_, 15:23:04)

  8. Test results api (Simona_, 15:25:41)
    1. all testing teams are trying to standardize testing results (Simona_, 15:26:07)
    2. looks like Kibana is being proposed (hope that the right spelling) (Simona_, 15:27:12)
    3. looks like we will have some integration/migration to whatever tool they decide to go with (Simona_, 15:27:48)

  9. Yardstick (Simona_, 15:28:01)
    1. Maryam gave and overview of VSPERF (Simona_, 15:28:21)
    2. Ana to organise some one from her team come into to our call (Simona_, 15:29:24)

  10. Test definitions (Simona_, 15:29:51)
    1. ljlamers (ljlamers_, 15:30:17)
    2. its been a while since we had aded new definitions (Simona_, 15:30:25)
    3. feel free to suggest review of any of the existing tests (Simona_, 15:31:19)
    4. like to start running integration test as part of our merge gate for VSPERF (Simona_, 15:32:17)
    5. if any one has any suggestions of tests you would like to see running on the commit gate (Simona_, 15:33:08)
    6. thank you Al for adding overlay networking tests (Simona_, 15:33:33)
    7. ACTION: Maryam to write up Matchaction performance test (Simona_, 15:34:15)
    8. question from Al can we add these to etherpad and have folks review and add comments (Simona_, 15:35:02)
    9. ACTION: Maryam to resend etherpad link (Simona_, 15:36:50)
    10. ACTION: all please go to ethepad and help with defining tests as listed in the the etherpad (Simona_, 15:38:47)
    11. https://wiki.opnfv.org/display/vsperf/Vswitch+Test+List (mtahhan, 15:39:02)
    12. test framework we do have a backlog in Jira (Simona_, 15:39:36)
    13. need to revisit P1 and look at what is realistic for Rel C (Simona_, 15:40:23)
    14. Maryam travelling to Openstack summit next week Simona will chair meeting next week (Simona_, 15:52:56)


Meeting ended at 15:53:08 UTC (full logs).

Action items

  1. Maryam to add steps to the deck so its easy to follow
  2. Maryam to add steps to the deck so its easy to follow
  3. Maryam to send on link with details
  4. Maryam to write up Matchaction performance test
  5. Maryam to resend etherpad link
  6. all please go to ethepad and help with defining tests as listed in the the etherpad


People present (lines said)

  1. Simona_ (59)
  2. mtahhan (8)
  3. collabot (5)
  4. ljlamers_ (1)


Generated by MeetBot 0.1.4.