#opnfv-vswitchperf: vswitchperf weekly call

Meeting started by mtahhan at 15:01:48 UTC (full logs).

Meeting summary

    1. Simona Coppola (Simona, 15:07:39)
    2. https://github.com/bmichalo/MoonGen (mtahhan, 15:08:24)
    3. https://github.com/bmichalo/MoonGen (Simona, 15:08:39)
    4. formatting moongen results into VSPERF results (Simona, 15:09:19)
    5. VSPERF friendly results (Simona, 15:09:39)
    6. ACTION: Bill to add a Jira ticket for non aggregated results (Simona, 15:10:31)
    7. packaging together continuous patch (Simona, 15:11:08)
    8. once all working will publish the patch (Simona, 15:11:26)
    9. Tickets that are under review that need to be closed, Sridhar needs to figure out what needs to be done to close them out (Simona, 15:12:53)
    10. few patches merged this week (Simona, 15:14:22)
    11. some issues resolved on Pod 3 (Simona, 15:15:09)
    12. thanks to Christian for making the updates to hugepage configuration (Simona, 15:15:50)
    13. bug fix for VSPERF on Ubuntu (Simona, 15:16:13)
    14. now resolved (Simona, 15:16:24)
    15. still need to add timings for all of our tests (Simona, 15:18:57)
    16. ACTION: Maryam to follow up on decision for database tool (Simona, 15:19:48)
    17. updates for VSPERF completed for Scenario wiki and test case wiki (Simona, 15:20:22)
    18. https://etherpad.opnfv.org/p/vSwitchTestsDrafts (marst, 15:25:55)
    19. next week we will focus on Release C Health Check (Simona, 15:30:14)
    20. focus will be what we have had planned and whats the current state (Simona, 15:30:50)


Meeting ended at 16:05:29 UTC (full logs).

Action items

  1. Bill to add a Jira ticket for non aggregated results
  2. Maryam to follow up on decision for database tool


People present (lines said)

  1. Simona (26)
  2. collabot` (4)
  3. mtahhan (3)
  4. marst (1)


Generated by MeetBot 0.1.4.