#opnfv-vswitchperf: vswitchperf weekly call

Meeting started by Simona at 15:01:02 UTC (full logs).

Meeting summary

    1. Simona Coppola (Simona, 15:01:16)
    2. will be a few minutes late opening the call waiting for room to free up (Simona, 15:01:44)
    3. I will be charing today Maryam has a conflict (Simona, 15:02:17)
    4. ACTION: Simona to check with Maryam if Yardstick intro presentation has been posted to our wiki (Simona, 15:07:33)
    5. Once the sandbox is ready I need some help/a volunteer to integrate and test the latest set of patches that Mircea Dan from IXIA provided us with for RFC5481 testing (Simona, 15:09:37)
    6. ACTION: Chris volunteered to help with updating User guide, will follow up with an email to Maryam (Simona, 15:11:59)
    7. Moogen readout next week ? (Simona, 15:12:50)
    8. Bill update: havent merged anything yet, plan to have code submitted end of May timeframe would be better to postpone review until then (Simona, 15:13:58)

  1. Moongen Update (Simona, 15:14:35)
    1. new verison of Moongen on the Github with few fixes not too different from previous version (Simona, 15:15:17)
    2. plan to have code submitted by end of May (Simona, 15:15:52)
    3. plan to have everything completed by mid June (Simona, 15:16:25)

  2. Xena (Simona, 15:16:40)
    1. waiting for response from Maryam on continuous results (Simona, 15:17:20)
    2. did some full runs of Vsperf with Xena in the lab found some issues with receive numbers plan to have fix in next few days (Simona, 15:18:21)

  3. Spirant (Simona, 15:18:42)
    1. working on closing old Jira tickets (Simona, 15:19:05)
    2. RFC 2889 created setup changes, need to share with the team to get approval with from the team before going ahead with making the changes (Simona, 15:20:08)

  4. Rel C (Simona, 15:25:27)
    1. new release date being proposed Sept 22nd (Simona, 15:26:25)
    2. which would mean feature code freeze will move to July 1st (Simona, 15:26:48)
    3. not official yet but its being proposed to TSC next week (Simona, 15:27:13)
    4. ACTION: Simona to include lastest update from David (Release manager) in meeting minutes (Simona, 15:27:53)


Meeting ended at 15:28:15 UTC (full logs).

Action items

  1. Simona to check with Maryam if Yardstick intro presentation has been posted to our wiki
  2. Chris volunteered to help with updating User guide, will follow up with an email to Maryam
  3. Simona to include lastest update from David (Release manager) in meeting minutes


Action items, by person

  1. Simona
    1. Simona to check with Maryam if Yardstick intro presentation has been posted to our wiki
    2. Simona to include lastest update from David (Release manager) in meeting minutes


People present (lines said)

  1. Simona (25)
  2. collabot` (3)


Generated by MeetBot 0.1.4.