#opnfv-vswitchperf: vsperf weekly

Meeting started by mtahhan at 15:01:24 UTC (full logs).

Meeting summary

    1. Maryam Tahhan (mtahhan, 15:03:36)

  1. committers nominations (mtahhan, 15:34:51)
    1. congrats to Christian, Bill, Martin and Sridhar on their promotion to vsperf committers (mtahhan, 15:35:30)

  2. Dev update (mtahhan, 15:35:38)
    1. Yardstick ramp up still ongoing (mtahhan, 15:35:51)
    2. working on installing yardstick (mtahhan, 15:36:08)

  3. Xena update (mtahhan, 15:36:18)
    1. still looking to bottom out on the continuous pvp results (mtahhan, 15:36:38)
    2. ACTION: Maryam to run vfio test and post results to JIRA (mtahhan, 15:36:53)
    3. Christian has some patches and fixes for bidirectional traffic to be pushed soon. (mtahhan, 15:37:28)

  4. spirent update (mtahhan, 15:37:44)
    1. ACTION: Sridhar to give a presentation next week on the proposed changes to results for RFC 2899 (mtahhan, 15:38:20)

  5. Moongen integration (mtahhan, 15:38:35)
    1. B2B tests working (mtahhan, 15:38:45)
    2. Bill is doing some general cleanup and refactoring. (mtahhan, 15:39:08)
    3. first patches to be pushed 1st week in June (mtahhan, 15:39:27)
    4. Automated configuration/translation from vsperf params to Moongen params is now implemented also (mtahhan, 15:40:16)

  6. back to back testing (mtahhan, 15:43:10)
    1. ACTION: Maryam to collate results for back to back tests from the nightly build so we can see how consistent the results are (mtahhan, 15:44:23)
    2. question, should the back to back test start at line rate for a particular time, maintain the minimum interframe gap and if there's packetloss, modify/reduce the rate run for the same period of time till the back to back value is found (mtahhan, 15:46:13)
    3. that's one way of doing it. B2B test could also start at a low rate and work up. Or could be a binary search... (mtahhan, 15:47:09)
    4. issues with the binary search in our current world... (mtahhan, 15:47:30)
    5. TBD after we look at results next week (mtahhan, 15:47:48)
    6. ACTION: Maryam to follow up with David McBride on code freeze date (mtahhan, 15:48:08)


Meeting ended at 15:48:13 UTC (full logs).

Action items

  1. Maryam to run vfio test and post results to JIRA
  2. Sridhar to give a presentation next week on the proposed changes to results for RFC 2899
  3. Maryam to collate results for back to back tests from the nightly build so we can see how consistent the results are
  4. Maryam to follow up with David McBride on code freeze date


People present (lines said)

  1. mtahhan (35)
  2. jmorgan1 (5)
  3. collabot` (3)


Generated by MeetBot 0.1.4.