#opnfv-vswitchperf: vsperf weekly call

Meeting started by mtahhan at 15:01:09 UTC (full logs).

Meeting summary

    1. simona coppola (Simona_, 15:02:43)

  1. Pod 3 update (Simona_, 15:03:29)
    1. jack has replaced all of the servers in POD 3 (Simona_, 15:03:39)
    2. CI job is up and running (Simona_, 15:03:49)
    3. Maryam currently working on setting up sandbox (Simona_, 15:04:12)

  2. Traffic Gen Updates (Simona_, 15:04:21)
  3. Xena Update (Simona_, 15:04:37)
    1. currently doing 40gb testing (Simona_, 15:05:06)
    2. also working on back to back testing (Simona_, 15:05:16)

  4. Moongen update (Simona_, 15:05:28)
    1. problem with short run where things dont calibrate (Simona_, 15:06:10)
    2. Andrew and bill working on it (Simona_, 15:06:23)

  5. spirent Update (Simona_, 15:06:34)
    1. working on support scripts for 2889 (Simona_, 15:07:15)

  6. OPNVF summit (Simona_, 15:07:37)
    1. who is attending ? (Simona_, 15:07:46)
    2. Larry attending (Simona_, 15:07:55)
    3. Al attending (Simona_, 15:08:13)
    4. anyone else is travelling please let Maryam know (Simona_, 15:08:37)

  7. Shridhar presenting changes to RFC 2899 (Simona_, 15:10:08)
    1. ACTION: Sridhar to upload presentation to the wiki (Simona_, 15:19:28)
    2. ACTION: Maryam to send link to Wiki (Simona_, 15:24:37)

  8. back to back (Simona_, 15:24:47)
    1. Maryam sharing results of back to back test (Simona_, 15:25:19)
    2. just ran the test for Phy to Phy (Simona_, 15:25:56)
    3. for 64 byte packets (Simona_, 15:26:07)
    4. please refer to Maryam's presntation for summary and detail of results (Simona_, 15:41:38)
    5. ACTION: Simona to follow up with Dave on Code Freeze date (Simona_, 15:47:13)


Meeting ended at 15:54:12 UTC (full logs).

Action items

  1. Sridhar to upload presentation to the wiki
  2. Maryam to send link to Wiki
  3. Simona to follow up with Dave on Code Freeze date


People present (lines said)

  1. Simona_ (30)
  2. collabot` (5)
  3. mtahhan (4)
  4. marst (2)


Generated by MeetBot 0.1.4.