#opnfv-vswitchperf: vsperf weekly meeting

Meeting started by mtahhan at 15:00:40 UTC (full logs).

Meeting summary

    1. Al Morton (acm, 15:01:41)
    2. Agenda - Dev update (acm, 15:04:49)
    3. LTD-LTP split patch avail for review (acm, 15:06:55)
    4. marst update , chirstian waiting for that (acm, 15:07:47)
    5. good sahpe on Rel C, looking at Release D potential features (acm, 15:08:38)
    6. Sridhar - Spirent - testing latest changes, setting up local environment (acm, 15:09:44)
    7. Sridhar suggests to discuss automation next week 10 min (acm, 15:10:22)
    8. Trial/Test terminology discussion (acm, 15:11:00)
    9. vsperf uses "test" to refer to a RFC2544 "trial" and in future (?) (acm, 15:13:00)
    10. the "test trial" terminology in 2544 is confusing (acm, 15:14:43)
    11. remove config of 2544 trial - this is an uncontrolled factor during a search (acm, 15:16:47)
    12. leave "test" as a config parameter - can average results over several tests (acm, 15:17:43)
    13. moongen fixing bugs, pkt size was hardcoded, and another... (acm, 15:19:12)
    14. need volunteer to port last test case to the LTP - (acm, 15:21:23)
    15. https://etherpad.opnfv.org/p/vSwitchTestsDrafts (mtahhan, 15:21:32)
    16. ACTION: Al push Match Action (acm, 15:25:28)
    17. ACTION: mtahan VM2VM test case (acm, 15:26:28)
    18. ACTION: need to review installation and config documentation (Bill, Christian?) (acm, 15:28:07)
    19. list of supported DPDK NICs http://dpdk.org/doc/nics - ovs with dpdk dependencies (mtahhan, 15:28:16)
    20. Pervaze - bumps on install, Mars offered suggested fix (acm, 15:29:05)
    21. Mars - VSPERF installed on first compute node, need to test on HW (acm, 15:31:27)
    22. Apex installer for above, possible test on Pod3 (acm, 15:32:34)
    23. Pervaze pushed some IMIX traffic patterns for MoonGen (acm, 15:33:44)
    24. making changes to moongen to work with Netranome interface card (acm, 15:34:25)
    25. good to do a regression on at least one simple test case (acm, 15:35:52)
    26. 15 August is the release Branch date cut. (acm, 15:36:17)
    27. mtahhan prefer to push before 15, fix later if needed. (acm, 15:37:16)


Meeting ended at 15:38:52 UTC (full logs).

Action items

  1. Al push Match Action
  2. mtahan VM2VM test case
  3. need to review installation and config documentation (Bill, Christian?)


People present (lines said)

  1. acm (27)
  2. mtahhan (5)
  3. collabot (4)


Generated by MeetBot 0.1.4.