#opnfv-vswitchperf: vsperf weekly call

Meeting started by mtahhan_ at 15:01:43 UTC (full logs).

Meeting summary

  1. Sprint (mtahhan_, 15:26:49)
    1. Maryam set the last sprint to complete so any in progress stories have been moved to the new sprint (mtahhan_, 15:27:23)
    2. any stories that were "resolved" were also closed (mtahhan_, 15:27:44)
    3. August sprint open to add stories till EOD Fri 19th Aug 2016 (mtahhan_, 15:28:39)
    4. sprint will be started after this. (mtahhan_, 15:28:55)
    5. proposal that we start doing monthly sprints and planning at the end of each month for the upcoming sprint (mtahhan_, 15:29:37)
    6. AGREED: (mtahhan_, 15:29:41)
    7. proposal that we start doing monthly sprints and planning at the end of each month for the upcoming sprint (mtahhan_, 15:30:23)
    8. agreed (mtahhan_, 15:30:28)

  2. release D planning (mtahhan_, 15:30:45)
    1. ACTION: Maryam to create a wiki where we can start collecting features for OPNFV release D (mtahhan_, 15:31:09)
    2. ACTION: vsperf community to add features to this wiki over the next 3 weeks (mtahhan_, 15:31:39)
    3. planning to start in 3 weeks time (mtahhan_, 15:31:56)

  3. Moongen (mtahhan_, 15:32:03)
    1. clean up in progress (mtahhan_, 15:34:06)

  4. Xena (mtahhan_, 15:34:12)
    1. IMIX feature under consideration (mtahhan_, 15:34:29)
    2. multi queue for OVS implementation underway, some tuning required (mtahhan_, 15:34:57)
    3. https://tools.ietf.org/html/rfc6985 (mtahhan_, 15:35:10)
    4. the link is to the imix genome (mtahhan_, 15:35:27)

  5. Colorado (mtahhan_, 15:35:43)
    1. branch cut (mtahhan_, 15:35:47)
    2. branch to be tagged soon. (mtahhan_, 15:35:57)


Meeting ended at 15:36:03 UTC (full logs).

Action items

  1. Maryam to create a wiki where we can start collecting features for OPNFV release D
  2. vsperf community to add features to this wiki over the next 3 weeks


People present (lines said)

  1. mtahhan_ (27)
  2. collabot (4)


Generated by MeetBot 0.1.4.