#opnfv-vswitchperf: vsperf weekly call
Meeting started by mtahhan at 15:01:27 UTC
(full logs).
Meeting summary
- 
  - Al Morton (acm,
    15:06:02)
- New version of MoonGen coming, many new
    features (acm,
    15:06:29)
- MoonGen Latency is a new ticket, Bill
    (acm,
    15:06:49)
-  (acm,
    15:06:51)
- vloop VNF updated with ethtool (acm,
    15:07:29)
- ethtool adds some networking capability
    (acm,
    15:08:39)
- ACTION: mtahhan will
    send exact mods on ethtool (acm,
    15:09:07)
- new contributor, Alex submitted patch for
    review (acm,
    15:09:50)
- Martin's patch allows any number of VMs
    connected in series.  Big patch. (acm,
    15:10:28)
- called PXP X = many Vs (acm,
    15:11:44)
- ACTION: everyone: how
    do we reflect the num of VMs and passes thorugh SR-IOV of
    vswitch (acm,
    15:14:28)
- in our current PVVP path code
    descriptions (acm,
    15:15:06)
- real easy to make this codeing too complicated
    and make it unusable! (acm,
    15:16:25)
- JIRA issues need to be moved to September
    Sprint (acm,
    15:17:48)
- if you need scheduling priv. let Maryam
    know! (acm,
    15:18:16)
- Sridhar would like to show a demo 2889 test
    next week (acm,
    15:20:27)
- hi vsperf meeting in progress (acm,
    15:21:21)
- ACTION: mtahhan will
    add a JIRA ticket for D release discussions (acm,
    15:26:31)
- Sridhar on traffic generator  -- MoonGen --
    mentioned background load vs network load (acm,
    15:27:46)
- DIcussion on Background Load - we need to
    account for all of it (acm,
    15:33:23)
- https://www.net.in.tum.de/fileadmin/bibtex/publications/papers/IFIP-Networking-2016-FLOWer.pdf
    (mtahhan,
    15:33:42)
- https://www.net.in.tum.de/fileadmin/bibtex/publications/papers/MoonGen_IMC2015.pdf
    - original paper (marst,
    15:36:53)
- Figure 3 shows a bi-modal distribution
    (acm,
    15:42:35)
- Need to add priority for D (acm,
    15:43:00)
- ACTION: look at paper
    for next week, understand and discuss (acm,
    15:44:11)
- above is for everyone! (acm,
    15:44:30)
- Yardstick integration - basic config of flows
    using heat, some more (acm,
    15:46:03)
- for D-relaease, Yardstick is enabling plug-in
    architecture, much better integ, but reported by Yardstick
    (plots) (acm,
    15:46:59)
- it means using the cloud platform for VNF
    config and vsperf for test gen config (and OVS config?) (acm,
    15:49:28)
- analysis of YS tests in nightly build will help
    with reviewing reepeatability (acm,
    15:52:10)
 
Meeting ended at 15:53:22 UTC
(full logs).
Action items
  - mtahhan will send exact mods on ethtool
- everyone: how do we reflect the num of VMs and passes thorugh SR-IOV of vswitch
- mtahhan will add a JIRA ticket for D release discussions
- look at paper for next week, understand and discuss
Action items, by person
  -  mtahhan 
    - mtahhan will send exact mods on ethtool
- mtahhan will add a JIRA ticket for D release discussions
 
- UNASSIGNED
    - everyone: how do we reflect the num of VMs and passes thorugh SR-IOV of vswitch
- look at paper for next week, understand and discuss
 
People present (lines said)
  - acm (28)
- mtahhan (4)
- collabot (4)
- marst (1)
- LGee (1)
Generated by MeetBot 0.1.4.