#opnfv-vswitchperf: OPNFV VSPERF

Meeting started by acm at 15:05:57 UTC (full logs).

Meeting summary

    1. Agenda may only be Dev updates today (acm, 15:08:59)
    2. NFVBench (acm, 15:12:48)
    3. OS based version of VSPERF where networking is arranged by OS, and it's simpler for users. (acm, 15:13:40)
    4. So we can't easily compare OS implemented networking connectivity and performance (acm, 15:25:05)
    5. with VSPERF's very exact specifications of network connectivity (not separated by an API (acm, 15:26:11)
    6. Sridhar met with OVS experts - they suggest keep dumping flow tables (acm, 15:28:44)
    7. also (acm, 15:30:00)
    8. Bill second configuration file, set cores your want MG to run on, keep NUMA assignment same as interface ports (acm, 15:31:05)
    9. OVS were suspicious of any BareMetal Generator results - don't care... (acm, 15:31:57)
    10. OVS experts were also dismissive of RFC 2544 tests, because of traffic characteristics. (acm, 15:32:57)
    11. Bill's file name dpdk-conf.lua (acm, 15:33:42)

  1. dev updates (acm, 15:37:42)
    1. Martin was investigating dependencies (acm, 15:40:09)
    2. Christian will investigate further with Martin (acm, 15:40:49)
    3. ACTION: trevor_intel need session on what we need to do with JIRA tagging - (acm, 15:42:46)
    4. Bill - has request for latency measurements on Moongen (acm, 15:44:51)
    5. ACTION: update on T-Rex development soon!!! the is demand for Latency with a free SW Generator (acm, 15:45:37)
    6. Internet draft approved - need to update wiki (acm, 15:49:13)
    7. ACTION: acm update the wiki about the draft. (acm, 15:49:40)
    8. ACTION: Mars - Human readable test descriptions for the Tes Catalogue in test API (acm, 15:51:05)
    9. ACTION: acm assess attendance and whether next week's meeting is worth holding. (acm, 15:52:09)
    10. Sridhar - we know that cache differences make VPP perf better than OVS, but not why MG results are diff (acm, 15:54:26)
    11. acm suggests to look at inter-packet times right out of the generator (acm, 15:54:54)


Meeting ended at 15:56:03 UTC (full logs).

Action items

  1. trevor_intel need session on what we need to do with JIRA tagging -
  2. update on T-Rex development soon!!! the is demand for Latency with a free SW Generator
  3. acm update the wiki about the draft.
  4. Mars - Human readable test descriptions for the Tes Catalogue in test API
  5. acm assess attendance and whether next week's meeting is worth holding.


Action items, by person

  1. acm
    1. acm update the wiki about the draft.
    2. acm assess attendance and whether next week's meeting is worth holding.
  2. UNASSIGNED
    1. trevor_intel need session on what we need to do with JIRA tagging -
    2. update on T-Rex development soon!!! the is demand for Latency with a free SW Generator
    3. Mars - Human readable test descriptions for the Tes Catalogue in test API


People present (lines said)

  1. acm (28)
  2. collabot` (3)


Generated by MeetBot 0.1.4.